Malware or regular iOS behaviour

Discussion in 'iOS 9' started by thedeejay, Dec 9, 2015.

  1. thedeejay, Dec 9, 2015
    Last edited: Dec 10, 2015

    thedeejay macrumors 65816

    thedeejay

    Joined:
    Aug 16, 2012
    Location:
    Toronto, Canada.
    #1
    I've been having some odd behaviour on iOS 9.1 and today is what really set it off for me. I'm currently running iOS 9.1 which isn't jailbroken. I keep getting random texts from Apple saying "Your iCloud Keychain verification code is: X" and I don't have it switched on. I've checked all of my products and the 'iCloud Keychain' is off on all of my devices. Yet I still keep receiving the iCloud Keychain code. Then today I receive a text urging me to change my password and I've never had a popup like this since iOS 2, so is this something new that has been implemented?


    image.png image.png
     
  2. benthewraith macrumors 68040

    benthewraith

    Joined:
    May 27, 2006
    Location:
    Miami, FL
    #2
    I'm getting this as of today. My phone just completed an upgrade to iOS 9.2.
     
  3. adam9c1 macrumors 65816

    adam9c1

    Joined:
    May 2, 2012
    Location:
    Chicagoland
    #3
    I think it's trying to setup two step authentication.
     
  4. benthewraith macrumors 68040

    benthewraith

    Joined:
    May 27, 2006
    Location:
    Miami, FL
    #4
    Nah, I already had that set up. My phone just stopped asking me to change my passcode.
     
  5. thedeejay thread starter macrumors 65816

    thedeejay

    Joined:
    Aug 16, 2012
    Location:
    Toronto, Canada.
    #5
    Anyone have an idea as to what the keychain could be? I've changed my AppleID password and yet still keep getting notifications of "Your Keychain code is: " I don't have it on ANY of my devices, I just checked. This is indeed very odd..
     
  6. rocknblogger macrumors 68020

    rocknblogger

    Joined:
    Apr 2, 2011
    Location:
    New Jersey
    #6
    Keychain is part of iCloud settings so yes it is installed. Go to your iCloud settings and make sure it's turned off.
     

Share This Page