Manual Downgrade to iOS 4.3.3

Discussion in 'iPhone Tips, Help and Troubleshooting' started by jthoma, Aug 21, 2011.

  1. jthoma macrumors newbie

    Joined:
    Aug 21, 2011
    #1
    An unfortunate series of events resulted in 4.3.5 on my 3Gs, which I've been trying to correct for the past two weeks. I've attempted a manual downgrade to 4.3.3 numerous times, all ending in epic failure. Any advice would be greatly appreciated. Here's the process I've been trying:

    Entering pwned DFU via Redsn0w.
    Alt+Restore in iTunes, selecting 4.3.3.
    EVERY time, this results in "Device not eligible for the requested build" error.
    I have tried redirecting the server in the host file (/private/etc/) a million times, first adding 74.208.10.249 gs.apple.com, then removing it when other sources indicated that this was actually what was causing the error message.
    However, no matter which way I have it set (Apple or Cydia), I still receive the same error message.
    Have double checked firmware and should be correct for my 3Gs - iPhone2,1_4.3.3_8J2_Restore.ipsw

    I am at a loss with these. The one thing I am less sure about is that I have also been using TinyUmbrella to try to kick it out of the recovery loop. I have unchecked the "redirect to Cydia" box as recommended. Have come across some info about SHSH blobs in TU, but I'm not as clear on this, and not sure if this is actually relevant to my situation. Suspect this may possibly be where I'm screwing things up, but again, not sure.

    Any and all advice massively appreciated, before I completely lose my ****.
    -_-
     
  2. Dhelsdon macrumors 65816

    Dhelsdon

    Joined:
    Feb 5, 2010
    Location:
    Canadian Eh!

Share This Page