Many errors when trying to update.

Discussion in 'iPhone Tips, Help and Troubleshooting' started by Jaredmf1012, May 5, 2012.

  1. Jaredmf1012, May 5, 2012
    Last edited: May 5, 2012

    Jaredmf1012 macrumors newbie

    Joined:
    Jan 28, 2012
    #1
    I'm on 4.3.3 but when trying to update to 5.1 through Apple's update service in iTunes I'm getting a variety of issues, the most common being 1600, 1601, and 3194. My device was jailbroken and is now stuck in "DFU/Recovery" mode. Please help, I've tried this on other computers with the same errors, I've ran out of ideas.

    Edit: I fixed my host files and only get 1600 and 1601... I've tired iReb and restoring after that but I get the same error.
     
  2. JediMeister macrumors 68040

    Joined:
    Oct 9, 2008
    #2
    When you tried restoring with another computer, was that with the same or a different USB dock cable? Was it directly connected or through a hub? Do both systems have the same antivirus/firewall set up?
     
  3. TriJetHero macrumors 601

    TriJetHero

    Joined:
    Oct 13, 2010
    Location:
    World
    #3
    Is your phone in recovery or dfu mode? It's 2 different modes.

    Try putting the phone in pwnd-DFU with latest redsn0w in Extras.
    Download 5.1 IPSW and in itunes ALT-restore (mac) or SHIFT-restore (win) with that and your phone in pwned-DFU or normal DFU mode.
     

Share This Page