Map Inconsistent!!!! HELP!

Discussion in 'Mac Apps and Mac App Store' started by vdubskey, Jan 14, 2004.

  1. vdubskey macrumors newbie

    Nov 6, 2003
    Allright, got myself some iMac restore CDs to reinstall OS9.2, I have a stock beige G3...First off, this is my first mac and have no clue whats going on...First, the mobo isnt labled, which connect is IDE0 and IDE1??? I have the cdrom hooked up in the one closest to this scsi conecter, and the hardrive in the other one with a two connector cable, it is on the middle one, when i put the iMac CD1 in the drive, and hold down "C' to boot it gives me the error "file system map inconsistent, turn off extension blah blah" So i tried that and still same error???
  2. MoparShaha macrumors 68000


    May 15, 2003
    San Francisco
    Try resetting PRAM. Hold Option+Apple+P+R, let it chime three times.
  3. vdubskey thread starter macrumors newbie

    Nov 6, 2003
    Nope tried that allready and it still gave me the same error...Any other suggestions

Share This Page