Map Nas drive at home

Discussion in 'macOS' started by exiledscot01, Dec 16, 2010.

  1. exiledscot01 macrumors newbie

    Joined:
    Dec 16, 2010
    #1
    Hi Everyone,

    A newbie question so apologies in advance.

    I have just moved to mac from windows and almost everything has been easy. One issue. I cant mount or connect to my NAS drive at home.:eek:

    I can mount and access it easily using SMB from my ubuntu machine straight in. However the mac finder server connect tool keeps insisting I put in a userid and password for the drive when I dont have one.....and whether i put in nothing or admin or even tell it im a guest it just says it cant connect.

    As I said connection via ubuntu works easily....:cool:

    AM I missing something? I am running Snow Leopard

    Help would be greatly appreciated.

    /M
     
  2. ergdegdeg Moderator emeritus

    ergdegdeg

    Joined:
    Oct 13, 2007
    #2
    What NAS are you using? I have a Synology DiskStation and it does have different user accounts and passwords, which I have to provide in order to mount the drive.
     
  3. Tomorrow macrumors 604

    Tomorrow

    Joined:
    Mar 2, 2008
    Location:
    Always a day away
    #3
    That's peculiar. I'm using a Buffalo Linkstation Pro Duo, no userid/password set up, and I don't get that under OS X.

    Have you tried just setting up the NAS with a userid/password to see if you can connect?
     
  4. exiledscot01 thread starter macrumors newbie

    Joined:
    Dec 16, 2010
    #4
    Thanks for the help guys. Its basically a network attached drive (not a major name). Setup for it is easy in that I only have to add logins for te FTP server (which is disabled). To access it in windows or ubuntu I just give it the address smb://IP address/ then mount the Public folder - keep t simple. As I said ubuntu connects and gives me the drive as does windows.

    Tere is no provision to set up user Id for access......

    If I tell the finder tool smb://ipaddress/ it then comes back and asks me which folder - in this case it lists only one 'Public' which I select and its at this point it asks for user id to access the drive - nothing configured......

    Maybe its just an incompatibility but it worked fine under Tiger just no under Snow Leopard.......

    Thanks again...

    /M
     
  5. bmcgonag macrumors 65816

    bmcgonag

    Joined:
    Mar 20, 2007
    Location:
    Texas
    #5
    Have you tried your login credentials for OS X. Perhaps the OS is making sure that you are a use with sufficient privileges to mount a network drive. I'm not sure, just asking. It could be an incompatibility issue as well.

    Odd that there is no control panel that would allow you to setup users and such.
     

Share This Page