Maple Story on mac?

Discussion in 'Mac and PC Games' started by JotaPorras, Feb 6, 2009.

  1. JotaPorras macrumors newbie

    Joined:
    Feb 4, 2009
    #1
    Hey does anybody play this game? I always played it on PC, but now that im on mac... :S Well I really don't want to use parallels because ppl say it sucks and its slow and all sorts of things. And I want to leave BootCamp as a last resource. I don't even have a copy of windows with me and buying one is not an option. Is there any othe possibility? I already tried Darwine and just as it said, it doesnt support games.

    Tell me to install windows if you are 100% sure it's the only way.
     
  2. DukeOliver macrumors member

    Joined:
    Sep 18, 2007
    #2
    In the fall of 2008 when I played Maplestory, I found there was no way to play it through wine. You'll have to play it in bootcamp. Considering it's a game any computer can play because it isn't graphic intensive, you won't notice any slowdown in parallels 4 either
     
  3. palebluedot macrumors 6502a

    palebluedot

    Joined:
    Jun 29, 2008
    #3
    The game can play on VM Ware Fusion 2 in OS X.
     
  4. Oraichu macrumors newbie

    Joined:
    Mar 26, 2008
    #4
    Yep... I also used VMware to play this.

    Even if I wouldn't recommend the game to you. Just a grindfest 24/7 with 13 year olds all over the place.
     
  5. CSilver macrumors 6502

    Joined:
    Jan 14, 2009
    Location:
    Canada
    #5
    Lol haha, I once was hooked playing MS but ya... I ain't going to use Mac to play MS what so ever.

    And to OP, MS isn't going to get any better so... I would just say move on.(Based on KMS date and tespia news)
    -Chris-
     
  6. ChronoYu macrumors member

    Joined:
    Dec 21, 2007
    #6
    Please help! I have VM Ware Fusion 2.0.4 , but I can't seem to get Maplestory to work for me! I've downloaded the latest download of MapleStory with the latest updates and patches. I've reinstalled it three times over, rebooted the Windows in between each reinstall, but everytime I click on MapleStory to play, it shows it's loading Ahnlab Online Security, HackShield, then when it's done, the Windows (VM Ware) flickers smaller with a blank screen, then it loads back to normal and gives me:
    HackShield Initialization Error (0x00000207)
    Error occurred due to uknown reason.

    I tried deleting certain files in the hshield folder in MapleStory, but that doesn't work either. I've tried putting MapleStory on the exception list for the firewall, but that doesn't work either.

    Please help!
     
  7. DeepIn2U macrumors 68040

    DeepIn2U

    Joined:
    May 30, 2002
    Location:
    Toronto, Ontario, Canada
    #7
    Tell me about it! My kids where hooked on it. I really don't approve of MMOPG games for them but I cannot stiffle their growth on PC's so I monitor. The new craze is now Mabinogi (and it does demand either more graphics power than simple GMA950 normally would provide; and definately more cpu resources).

    I'm curious, is there a way that Mac OS X's parental tools can be used in VMWare or Parallel's persistence dual system mode??
     
  8. Jason Beck macrumors 68000

    Jason Beck

    Joined:
    Oct 19, 2009
    Location:
    Cedar City, Utah
    #8
    *shudder*
     

Share This Page