Maps are not rendering in 6.1.2

Discussion in 'iOS 6' started by MuseumVisitor, Feb 23, 2013.

  1. MuseumVisitor macrumors member

    Joined:
    Nov 20, 2010
    #1
    Hi All,
    I have upgrated my iPhone 5 and iPad 3 to version 6.1.2 (10B146). Now my Apple maps are not working - did not notice this happening on the previous iOS versions. It inserts the blue location dot, but it does not render the map neighter on iPhone nor iPad.
    1- I have tried both devices running on wi-fi connection and cellular data.
    2- I have turned Airplane Mode OFF and ON
    3- I have Reset Network Settings and Reset Location & Privacy
    4- Privacy - Location Services is ON

    Nothig helps. Any idea how to solve this problem?
     
  2. Markc1024 macrumors member

    Joined:
    Jun 19, 2011
    #2
    Mine seems to be working fine. Within maps, have you tried toggling between standard and satellite? Both are working for me.
     
  3. lexvo macrumors 65816

    Joined:
    Nov 11, 2009
    Location:
    The Netherlands
    #3
    I just upated to 6.1.2 on my iPad 3 and Maps is working fine. iPhone 4 is OK too.
     
  4. MuseumVisitor thread starter macrumors member

    Joined:
    Nov 20, 2010
    #4
    Thanks but toggling between standard and satellite does not help. It just goes from yellow to b/w grid dots.

    Any other idea what may be causing this problem with my maps?
     
  5. Dented macrumors 6502a

    Joined:
    Oct 16, 2009
    #5
    I've had no problem with maps since 6.1.2. Just thinking, if its not the software or the device, the constant here seems to be you, or at least your location - presumably you're testing your phone and iPad in the same place? I wonder if there's a problem at apple's end and they just can't serve up the data for your neighbourhood right now for whatever reason?
     
  6. MuseumVisitor thread starter macrumors member

    Joined:
    Nov 20, 2010
    #6
    This is really strange. Im in downtown Vancouver area. My friend's iPhone 5 (version 6.0.2) is rendering fine. My Google Maps app is fine too. Only the Apple's Maps is a problem for me. I would love to delete the app and to install it again, but its Apple's original app which cannot be removed.
     
  7. Steve28 macrumors member

    Joined:
    Jun 14, 2011
    #7
    Try double-click the home button then press and hold the apple maps icon and "quit" the app by pressing the red "-". Press the home button again and launch apple maps.
     
  8. vacano1 macrumors newbie

    Joined:
    Feb 26, 2013
    #8
    The Same thing is happening to me only when i tether from my GS2, when I'm home it's fine, is there any extra i have to do to get it working when i tether??

    Thanks.
     

Share This Page