Maps, GPS nothing working right

Discussion in 'iPhone' started by a1c, Jun 19, 2009.

  1. a1c macrumors newbie

    Joined:
    Jun 17, 2009
    #1
    After upgrading to 3.0 on my Iphone 3G, I have noticed that the 'MAPS' app or google maps that comes on the phone is not working correctly.

    It seems that it can't find my true current location. It keeps telling me that i'm about 7 miles away from where I really am.

    Anyone else having this problem??
     
  2. Que macrumors 6502

    Joined:
    Apr 5, 2009
    Location:
    UK
    #3
    maybe you don't know where you actually are and maps does.
     
  3. The Californian macrumors 68040

    The Californian

    Joined:
    Jan 17, 2009
    Location:
    Surfers Paradise
    #4
    Google always knows best. You should get out of that strangers house already. Go to the home Google says is your home.
     
  4. duelingdragons macrumors 65816

    Joined:
    May 13, 2007
    Location:
    Orlando, FL
  5. iTouchIt macrumors regular

    Joined:
    Jun 11, 2009
    #6
    +1 You should always be where google wants you to be.
     
  6. skythefly13 macrumors 6502

    Joined:
    Mar 8, 2005
    #7
    Same! Mine is about 5 miles off. Weird
     
  7. a1c thread starter macrumors newbie

    Joined:
    Jun 17, 2009
    #8
    Cute...oh that must be your British sense of humor...non existent.:p

    Anyway, it seems from talking to people on the official Apple forums that this is a problem that many are experiencing.


    And it should be something looked into soon because all those apps that use google maps are reporting the wrong locations!
     
  8. twynne macrumors 6502a

    Joined:
    Apr 21, 2006
    Location:
    London, UK
    #9
    Mine's off too... actually shows me on the opposite side of the river at a distance of about 5 miles I'd guess.
     
  9. slapguts macrumors 6502a

    slapguts

    Joined:
    Jan 10, 2008
    #10
    Turn off wifi, and try it again. Report back.
     
  10. a1c thread starter macrumors newbie

    Joined:
    Jun 17, 2009
    #11
    Never had wifi on. But turned on and off. Still occuring.
     
  11. Que macrumors 6502

    Joined:
    Apr 5, 2009
    Location:
    UK
    #12
    I'm not British.

    But anyway......
     
  12. Rob Mclovin macrumors 6502

    Joined:
    Jul 24, 2008
    #13
    Same HERE! After updating to 3.0 on a 3g, its about 5-10 miles off. Sometimes it will fix itself, but most of the time no!
     
  13. a1c thread starter macrumors newbie

    Joined:
    Jun 17, 2009
    #14
    Exactly. I actually had it find my real location for a split second and then it darted back to a location some 10 miles away.
     
  14. Bentov macrumors regular

    Joined:
    Jul 22, 2007
    #16
    Mine is off as well, but only about 1/5 of a mile or so.
     
  15. Bentov macrumors regular

    Joined:
    Jul 22, 2007
    #17
  16. duelingdragons macrumors 65816

    Joined:
    May 13, 2007
    Location:
    Orlando, FL
    #18
  17. iMerlin macrumors 6502a

    iMerlin

    Joined:
    May 13, 2008
    #19
    Try resetting network settings...

    Settings/General/Reset/Reset Network Settings
     
  18. iUser4Lyfe macrumors 6502

    Joined:
    Jun 15, 2009
  19. milani macrumors 68000

    milani

    Joined:
    Aug 8, 2008
    #21
    My GPS actually got better. My phone could never triangulate my position when on a wi-fi network (it would always just have the large circle, but never the blue dot). As soon as I upgraded to 3.0 it triangulates immediately! I love it!
     
  20. itsmequinn macrumors regular

    Joined:
    Oct 29, 2007
    #22
    Same problem. Just wanted to add my voice to the mix. It seems that my phone will only use cell tower triangulation to get an approximate location for me (which alternates between coreect and incorrect as previous posters have indicated). The actual gps unit never kicks in and when I'm in a car the location does not update live as it used to. Anyone have a solution?
     

Share This Page