Maps - Send to Old Device

Discussion in 'OS X Mavericks (10.9)' started by jedib0p, Oct 8, 2013.

  1. jedib0p macrumors member

    Joined:
    Sep 15, 2006
    Location:
    Canada
    #1
    I'm running Mavericks GM and noticed something a little odd with the Maps application and the send to device feature.

    It's showing one of my old devices; an iPhone 5 to be specific. I'm not sure exactly which iPhone 5 it is because it was replaced once under warranty.

    Anyhow I checked Find my Friends and Find my iPhone and the device is no longer listed there. I also checked iCloud's Find my iPhone and it isn't listed there. I checked supportprofile.apple.com and it's not there.

    I've logged out of and back in to iCloud on my mac and the old device remains in the list.

    Any ideas on how I can delete this device from showing in the Maps app?
     
  2. tylerkemp macrumors newbie

    Joined:
    Mar 9, 2012
    #2
    Same exact issue here...it's driving me nuts. I have 4 possible Apple IDs that I accumulated over the years, and only the one I use regularly for everything has any devices associated at all in both Find My iPhone and Find My Friends. If I sign out of iCloud on my Mac, there are no "Send to..." options in Maps, but as soon as I sign back in, the old iPhone still appears in the list. Does anyone know of a .plist file that can be trashed and rebuilt for Mavericks Maps?
     
  3. WolfSnap macrumors 6502a

    Joined:
    Sep 18, 2012
    Location:
    SoCal
    #3
    I have this issue too.. Any ideas on how to fix it?
     
  4. jkelker macrumors newbie

    Joined:
    Oct 23, 2013
    #4
    Did you try removing the old iPhone from your support profile? https://supportprofile.apple.com

    I did that once to deactivate iMessage and it worked....need to try since I also have an old device showing but I need to track down the serial number first. Please let me know if it works.
     
  5. Vercingetorix macrumors regular

    Joined:
    Jan 17, 2007
    Location:
    Atlanta, USA
    #5
    I have the same issue. The old phone does not show up in supportprofile.apple.com.
     
  6. Kurthis macrumors newbie

    Joined:
    Nov 22, 2010
    #6
    Same issue for me. Deleted my old iPhone in my support profile, unregistered it in iTunes but it still shows up.

    If anyone knows a solution, that would be great!
     
  7. jkelker macrumors newbie

    Joined:
    Oct 23, 2013
    #7
    I tried removing from support file and also iTunes and didn't work. Any suggestions?
     
  8. jkelker macrumors newbie

    Joined:
    Oct 23, 2013
    #8
    Have a solution!

    Change your AppleID password (either at applied.apple.com or in iTunes).

    You'll then need to sign back in on each of your devices and Macs (or sign out and back in if it doesn't ask you. I then had to restart my mac, and it now only shows the devices I have signed back in on...so removing my old phone.

    Hope this works for you!
     
  9. tylerkemp macrumors newbie

    Joined:
    Mar 9, 2012
    #9
    That worked! Great idea!
     
  10. Vercingetorix macrumors regular

    Joined:
    Jan 17, 2007
    Location:
    Atlanta, USA
    #10
    Worked here too. Thanks!
     

Share This Page