marquee box

Discussion in 'macOS' started by bigslickster, Aug 26, 2008.

  1. bigslickster macrumors newbie

    Joined:
    Nov 30, 2007
    #1
    I dont know what i hit, but there is this awkward and annoying marquee box that keeps popping up on whatever i just had selected or where i can type on the page. I dont know how i activated this but i would really like to shut it off. If someone doesnt know what im talking about ill post a screen shot. Thanks for your time and answer. Ok big update, haha, there is this SUPER annoying voice that says what said marquee box is over if this helps. Also everytime itunes changes songs or i click on something inside a program it says what i clicked on.
     
  2. mnkeybsness macrumors 68030

    mnkeybsness

    Joined:
    Jun 25, 2001
    Location:
    Moneyapolis, Minnesota
    #2
    Go to System Preferences > Universal Access.

    Turn off VoiceOver.

    I'm not sure about the marquee, I've never seen that before.
     
  3. bigslickster thread starter macrumors newbie

    Joined:
    Nov 30, 2007
    #3
    thanks, the marquee went away too. Man that was annoying.
     

Share This Page