Mass Effect Won't Launch (Boot Camp + Steam)

Discussion in 'Mac and PC Games' started by opposablethumbs, May 30, 2010.

  1. opposablethumbs macrumors newbie

    Joined:
    May 30, 2010
    #1
    I'm running 64-bit Windows 7 Ultimate via a 60gb partition on Boot Camp on a MacBook (2 GHz Intel Core 2 Duo, NVIDIA GeForce 9400M overclocked).

    I purchased Mass Effect from Steam and installed it. When I press play, nothing happens. I don't get an error message, but the game does not play. I am running Steam in Administrator Mode. I have read about this problem online and have seen that you are supposed to run ME itself in Administrator Mode as well, but there is no option for me to do so (no obvious option, anyway—as you can probably tell, I'm a Mac user who is new to Windows).

    I've also tried verifying the game. It says it's fine.

    I'd just like to be able to play the game. Thanks.
     
  2. Mackilroy macrumors 68040

    Mackilroy

    Joined:
    Jun 29, 2006
    #2
    Have you tried deleting the game and reinstalling it?
     
  3. Cougarcat macrumors 604

    Joined:
    Sep 19, 2003
    #3
    Find the Mass Effect.exe in the Steam folder, right click and you can choose to run it in Admin mode.
     

Share This Page