Massive interface Lag ?

Discussion in 'OS X Yosemite (10.10)' started by thomaskc, Jun 4, 2014.

  1. thomaskc macrumors 6502

    Joined:
    Aug 19, 2010
    #1
    Just checking if other people are having massive interface lag when dragging finder windows or similar around on the desktop? it's very obvious and totally broken... just checking if its the upgrade or if everyone is having this :) thanks
     
  2. panzaman macrumors member

    Joined:
    Oct 20, 2008
    #2
    yep, I am seeing that too, especially when resizing windows, dragging windows around the screen, I own a MacBookPro retina, the performance improves on lower resolutions. (1280x800)
     
  3. thomaskc thread starter macrumors 6502

    Joined:
    Aug 19, 2010
    #3
    Shame, that means there is no way this will ever work as a semi bugged working environment. I was hoping it was just because I upgraded, oh well! I use my windows partition for work anyway, so I can wait a couple of weeks for DP2 :)
     
  4. panzaman macrumors member

    Joined:
    Oct 20, 2008
    #4
    well, if it follows the iOS 7 trail performance problems will be fixed in the new year, on version 10.10.1
     
  5. dmccloud macrumors 6502a

    dmccloud

    Joined:
    Sep 7, 2009
    Location:
    Anchorage, AK
    #5
    I haven't experienced any interface/UI lag at all. You might need to perform a clean install of Yosemite after backing up all of your data.
     
  6. desistyle macrumors regular

    Joined:
    Sep 20, 2007
    #6
    think it's fairly common in this DP. My rMBP is probably the most powerful laptop you can get from Apple right now and animations/graphics are quite sluggish. Hopefully the next update improves on things!
     
  7. m4v3r1ck macrumors 68020

    m4v3r1ck

    Joined:
    Nov 2, 2011
    Location:
    The Netherlands
    #7
    none

    None what so ever! All feels as snappy as Mavericks. Great DP!

    ~ Cheers
     
  8. Tubamajuba macrumors 68020

    Joined:
    Jun 8, 2011
    Location:
    Done with MacRumors, the trolls have won
    #8
    I'd be curious to see how many non-rMBP owners are experiencing this lag. My mid-2012 cMBP is butter smooth at its native resolution, but using SwitchResX to put it in what essentially amounts to 2560 x 1600 (1280 x 800 HiDPI) causes some UI lag.
     
  9. gilesmartin macrumors newbie

    Joined:
    Jun 4, 2014
    #9
    do you have parallels access?

    i was having serious interface lag to the point where my MacBook Air was almost unusable and i was considering downgrading. Then I watched console while switching windows (the point when the lag was most apparent) and found that every time i did "pro_deskctl_agent" was reporting a stall. This is part of the parallels access application. I followed the instructions here: http://forum.parallels.com/showthread.php?290358-Uninstalling-Parallels-Access/page2 to create a shell script and remove it and the lag is now completely gone.
     
  10. Eithanius macrumors 65816

    Joined:
    Nov 19, 2005
    #10
    Mid-2012 MacBook Air with Intel HD4000 - Little or no lag. Mission Control smooth... :p

    Mid-2010 MacBook Pro with nVidia GT 330m - Laggy as hell, especially Mission Control... :mad:
     
  11. CausticPuppy macrumors 65816

    Joined:
    May 1, 2012
    #11
    My early 2009 MBP struggles a bit with the translucent window backgrounds using the 9400m chip. Overall it's still usable, just clearly has room to go for optimization.

    Not going to install it on my rMBP 13" yet.
     
  12. afsnyder macrumors 65816

    Joined:
    Jan 7, 2014
    #12
    iOS 7 was pretty smooth on my iPhone throughout the betas. 7.1 just sped up the animations and fixed graphical glitches that occurs in multitasking (still see some from time to time)

    Soo... this is beta 1... give it some time before assuming it will not be fixed.
     
  13. super tomtendo macrumors 6502a

    super tomtendo

    Joined:
    Aug 29, 2009
    Location:
    Florida
    #13
    Beta.
     
  14. djtech42 macrumors 65816

    djtech42

    Joined:
    Jun 23, 2012
    Location:
    West Chester, OH
    #14
    I had a lot of interface lag on my 2012 15" retina macbook pro, so I reverted back to 10.9.3 until DP2 comes out.
     
  15. pmz macrumors 68000

    Joined:
    Nov 18, 2009
    Location:
    NJ
    #15
    Its pretty bad, but not a show stopper. I can live with it until Beta 2
     
  16. Jessica Lares macrumors G3

    Jessica Lares

    Joined:
    Oct 31, 2009
    Location:
    Near Dallas, Texas, USA
    #16
    10.10 thought my MacBook Pro display was 4K and expanded a window to the point I couldn't see anything.

    Otherwise no other issues.
     
  17. thomaskc thread starter macrumors 6502

    Joined:
    Aug 19, 2010
    #17
    I may try to reinstall as clean, I am using a cMBP 2012 do not running crazy resolution, unless 10.10 tricks itself
     
  18. Tubamajuba macrumors 68020

    Joined:
    Jun 8, 2011
    Location:
    Done with MacRumors, the trolls have won
    #18
    Yeah, I'd recommend that. Your machine should be able to handle things smoothly.
     
  19. happyslayer macrumors 6502a

    happyslayer

    Joined:
    Feb 3, 2008
    Location:
    Glendale, AZ
    #19
    2013 MacBook Air 11" core i5. No lag at all that I can see.
     
  20. merrickdrfc macrumors 6502

    merrickdrfc

    Joined:
    Jan 8, 2011
    Location:
    Berlin
    #20
    I was getting beach balls every time I clicked on a new window. Reinstalling clean as we speak. 13" 2011 MBA
     
  21. KeegM480 macrumors 6502a

    KeegM480

    Joined:
    Aug 13, 2013
    Location:
    Orlando, FL
    #21
    Am I like the only person not having any issues? I have been able to load everything and have no crashing, very minor lag on Safari & occasionally when scrolling in Finder.

    Not crazy specs either, 2.2GHz Quad i7, 16GB RAM, 40GB SSD partition
     
  22. Eithanius macrumors 65816

    Joined:
    Nov 19, 2005
    #22
    It's a crazy specs enough... :rolleyes:
     
  23. KeegM480 macrumors 6502a

    KeegM480

    Joined:
    Aug 13, 2013
    Location:
    Orlando, FL
    #23
    Well... I guess, I didn't really think about what I was saying.
     
  24. Septillion macrumors member

    Septillion

    Joined:
    Sep 17, 2013
    Location:
    China
    #24
    Lagging... RMBP first version, lags like *****.
     
  25. TexasChemE macrumors 6502a

    TexasChemE

    Joined:
    Oct 28, 2011
    #25
    Yeah I just installed the DP. Have considerable lag when running at 1680x1050 on the rMBP, had to move down to 1440x900. Still some lag, but no where near as much as the 1680x1050
     

Share This Page