Massive Problem -- Phone Stuck in Restore

Discussion in 'iPhone Tips, Help and Troubleshooting' started by Castle87, Jan 28, 2013.

  1. Castle87 macrumors regular

    Joined:
    Sep 15, 2012
    #1
    Alright so tonight I tried upgrading to IOS 6.1, I was surprised to see the itunes screen pop up, so I did as it said and plugged the phone into itunes. It said to upgrade, you must restore the phone. Annoyed, I had no other choice but to click restore.

    I've tried it about 5 times now, it goes from "Extracting Software" to "Preparing iPhone for restore" and that's where it ends. After about 15 minutes, it says "Iphone was unable to restore"

    During this, I've had several weird screens pop up, first was a completely blue screen that I've never seen before, but that went away when I held the power button and home button down. Now I have a black screen with the apple logo, and some small white coding on top that looks like the stuff you'd see when turning on an old school computer.

    What the hell? How do I fix this? :mad::mad::mad:
     
  2. dextr3k macrumors 6502

    Joined:
    Nov 26, 2012
  3. Castle87 thread starter macrumors regular

    Joined:
    Sep 15, 2012
    #3
    I tried this like 10 times. It finally worked on the 10th time...somewhat.

    I got the little bar under the apple sign as it was downloading the firmware, and it completed.

    Then it told me my iphone is restarting to factory settings. Then the screen turned blue. Now it's got the script running at the top of the screen.

    I haven't touched it. I'm waiting to see what happens.

    Itunes told me initially to leave it plugged in (which I'm doing) but now it isn't telling me anything.
     
  4. Castle87 thread starter macrumors regular

    Joined:
    Sep 15, 2012
    #4
    Nope, no go. Froze on that screen with the script. Looks like I'm skipping class tomorrow to show up at the apple store when the doors open. Yay me.
     
  5. Castle87 thread starter macrumors regular

    Joined:
    Sep 15, 2012
    #5
    Alright, swapped my phone free of charge. They tried to screw me initially and said "it says you already swapped in November, we're not sure if you're covered" and I was like uhhh better check again.

    Anyway, this is just my paranoia talking but the defective phone I gave them is wiped out right. Completely? Just want to make sure.

    I think the thing is fried beyond recognition anyway. DFU couldn't even restore it. The thing is done.
     

Share This Page