Master collection CS3 on Leopard

Discussion in 'Design and Graphics' started by keacy, Feb 23, 2008.

  1. keacy macrumors newbie

    Feb 23, 2008
    Hi guys,

    Iam quite new in Mac, but anyway..
    i ve got problem on my Leopard 10.5.2, install Adobe Master collection CS3
    because of Java,

    there is all the time


    Critical erros were found in setup
    Please see the Setup Log file for details.
    maybe i need reinstall my Java Runtime Enviroment 1.4.2 to 1.5
    but i cannot find it for Leopard...

    Anyone else has same a same problem ?????

    i would appreciate any help, advice or links..


  2. mojopixel macrumors 6502


    Nov 4, 2007
    Somewhere in Time
    buddy, if I was you I would call Adobe customer support and see if they can walk you through setup
  3. juliestarchild macrumors newbie

    May 27, 2008
    Help - I have same problem

    I'm new to the forum but I have exactly the same problem with the javascript message - it's so frustrating! I've tried everything, it's all up to date, verified etc etc. I was wondering if you have a fix now?
    If you have, please help!!!:confused:
  4. mariotheotaku macrumors regular

    Apr 16, 2008
    If that doesn't work, then install and run this:

    I did it when I couldn't start setup for something similar, then I started setup and worked perfectly. Warning: this will uninstall any adobe cs3 program or save file on your computer.
  5. J@ffa macrumors 6502a


    Jul 21, 2002
    Behind you!
    Java and JavaScript are different things, so Java updates are extremely unlikely to fix JavaScript problems. I second trying the CS3Clean script — have you used demo/beta versions of any Adobe apps or previously had any of the CS3 Production/Design/Web suites?
  6. keacy thread starter macrumors newbie

    Feb 23, 2008
    hi Julie...

    yes i fixed it..
    i had to reinstall OS /leopard/, i did format disk, and then reinstall, and now works try it... reinstall of Leopard is quite fast, i was suprised, and any drives, anything just 1,2 discs...

    good luck
  7. juliestarchild macrumors newbie

    May 27, 2008
    yeah - thanks I fixed it too!

    I did a disk utility from the disk and then a restore system on time machine but neither of these worked. however, I did look around a lot and I was able to get further in the install disk but it wouldn't install certain components- Then it twigged with me that I already had a copy of Dreamweaver CS3 (and some other CS3 components) so I uninstalled all the apps from the master collection that I already had and then it installed fine! Thanks for all your help guys.


    Julie xxx

    I have already done all the obvious things such as update java and javascript, disk utility etc I may be a newbie to the forum but have had macs for over ten years.

    It turns out it's a clash with another version of Dreamweaver. So all fixed now.

    Thanks J@ffa you were spot on!

    YOU WERE RIGHT so thanks sooo much :D

Share This Page