Matched music no longer plays

Discussion in 'iOS 9' started by thirdeyeopen666, Jul 21, 2015.

  1. thirdeyeopen666 macrumors 6502

    thirdeyeopen666

    Joined:
    Sep 16, 2007
    #1
    Anyone seeing this behavior? As of b4 no songs that exit both in my music library and in Apple Music will play.
     
  2. Jimmyjamh macrumors member

    Joined:
    Aug 4, 2013
    #2
    Yep same here on mine too. No matched music plays. I've also downloaded 13 albums but none display
     
  3. gsmornot macrumors 68030

    gsmornot

    Joined:
    Sep 29, 2014
    #3
    Good catch, same here. I'm guessing this is something they can fix on the fly.
     
  4. Jimmyjamh macrumors member

    Joined:
    Aug 4, 2013
    #4
    Let's hope so because at the moment the music app is completely unusable for me.
     
  5. sdlevi27 macrumors regular

    Joined:
    Oct 22, 2008
    #5
    Same here. Thinking about opening a bug and going back to 8.4. Definitely a regression from beta 3
     
  6. Skylined69 macrumors regular

    Skylined69

    Joined:
    May 14, 2012
    Location:
    Glasgow, UK
    #6
    Got the same here, I've tried to stream or download the songs in my library but nothing works. Turned off iCloud music library and it'll let me download purchases. Sure it's a beta but this is a pretty big bug, also never been able to use the make available offline option for a whole album or playlist since the music app was updated with this function in a previous 8.4 beta.
     
  7. Chocolatemilty macrumors 6502a

    Joined:
    May 17, 2009
    Location:
    Los Angeles, CA
    #7
    Yes, happening to me as well. Apple Music and Beats 1 plays fine, but none of my matched music plays. Such a shame too, as they've made a few nice improvements and bug fixes from Beta 3. Even with testing these apps for my developer friends, I'm going to have to go back to Beta 3 if this can't be an OTA update on the server-side.
     
  8. thirdeyeopen666 thread starter macrumors 6502

    thirdeyeopen666

    Joined:
    Sep 16, 2007
    #8
    I opened one myself.
     
  9. Skylined69 macrumors regular

    Skylined69

    Joined:
    May 14, 2012
    Location:
    Glasgow, UK
    #9
    Opened one too. going to try downloading the IPSW and update that way in case this is an issue with OTA downloads.
     
  10. EgbertAttrick macrumors regular

    Joined:
    Feb 25, 2008
    #10
    Same. But I don't knowing it is an iOS bug... When I try to listen to my music on Apple TV that (I use iTunes Match), I am told "No content was found."
     
  11. skwood macrumors 6502a

    skwood

    Joined:
    Jul 8, 2013
    Location:
    Tonbridge, UK
    #11
    After the trouble they had earlier today it could be a server-side issue. I have submitted a bug report and asked them to fix it either way. I will hold out rolling back for a day or two to see if it gets fixed.
     
  12. Skylined69 macrumors regular

    Skylined69

    Joined:
    May 14, 2012
    Location:
    Glasgow, UK
    #12
    Tried the IPSW no joy still not working thinking skwood might be onto something with it being a server side issue.

    Edit: just tried my Apple TV and my musics working fine on that.
     
  13. skwood macrumors 6502a

    skwood

    Joined:
    Jul 8, 2013
    Location:
    Tonbridge, UK
    #13
    Well good news folks. Either it was fixed server-side just now or I found the answer.

    Check your music now and it should work. If it doesn't, toggle the High Quality Streaming over Cellular off, play a non-working song, then flick it back again.

    I don't know which one of these it is, so if your music still isn't working try the HQ Streaming fix.
     
  14. Skylined69 macrumors regular

    Skylined69

    Joined:
    May 14, 2012
    Location:
    Glasgow, UK
    #14
    Just tried adding iCloud music back in and you're right it's back working now must have been a server side screw up.
     
  15. skwood macrumors 6502a

    skwood

    Joined:
    Jul 8, 2013
    Location:
    Tonbridge, UK
    #15
    Excellent. Well it's still not good for it to happen at all, but thankfully we didn't have to wait for beta 5 for a fix!
     
  16. thirdeyeopen666 thread starter macrumors 6502

    thirdeyeopen666

    Joined:
    Sep 16, 2007
    #16
    Thanks for the heads up!
     
  17. EgbertAttrick macrumors regular

    Joined:
    Feb 25, 2008
    #17
    All is well both on Apple Music and Apple TV.
     
  18. stusgt67 macrumors regular

    stusgt67

    Joined:
    Jul 10, 2015
    Location:
    United Kingdom
    #18
    This happens on Public Beta 1, it has to be some weird issue with iOS 9/Server. I'm guessing it can be fixed server side.
     

Share This Page