Mavericks Install Issues with Samsung 830 SSD?

Discussion in 'OS X Mavericks (10.9)' started by rainkinz, Feb 1, 2014.

  1. rainkinz macrumors newbie

    Joined:
    Oct 10, 2010
    #1
    Has anyone had success with installing Mavericks on a late model 2011 MBP with a Samsung 830 SSD? I was about to do it, but a quick google search turned up a number of slowness issues, e.g. https://discussions.apple.com/message/23960803 Anyone had 'no issues' updating with this configuration? The latest firmware from 2012 is installed on the drive by the way.
     
  2. dylin macrumors 6502a

    dylin

    Joined:
    Jun 10, 2010
    Location:
    California
    #2
    All I can say is, if you already have enough space on your SSD to make a 30gb partition, do a clean install on the partition and see if you have any issues
     
  3. shinji macrumors 65816

    shinji

    Joined:
    Mar 18, 2007
    #3
    I replaced one of the stock drives in my Mac Mini server with a 256 GB Samsung 830 when I got it and more recently upgraded from 10.8 to 10.9. No problems and no issues with slowness.
     
  4. ElectronGuru macrumors 65816

    Joined:
    Sep 5, 2013
    Location:
    Oregon, USA
    #4
  5. smithrh macrumors 68020

    smithrh

    Joined:
    Feb 28, 2009
    #5
    Using a Sumsung 830 on this computer, no issues with Mavericks install whatsoever.
     
  6. rainkinz thread starter macrumors newbie

    Joined:
    Oct 10, 2010
    #6
    Great advice, thanks. I'll give that a try
     
  7. rainkinz thread starter macrumors newbie

    Joined:
    Oct 10, 2010
    #7
    Out of interest what sort of Mac do you have? MBP? Year?

    Thanks
     

Share This Page