Max Os X cannot be installed on this Computer (Formatted)

Discussion in 'MacBook Pro' started by Ragnarokgoat, Jul 1, 2012.

  1. Ragnarokgoat macrumors newbie

    Joined:
    Jul 1, 2012
    #1
    Ok guys, I used to run windows 7 with bootcamp and it worked perfect (deleted os x partition later) then tried windows 8 and toyed around a bit, did not like it a single bit!

    Now i try to actually fresh install windows 7 with a formatted drive but i seem to be not succesfull with it!

    I have tried many options but first just to install windows 7 first on USB (meehhh did not work and if someone has a suggestions??? (pretty please help me!) -- on booting i see a map with a "?" mark

    then i tried it on windows 7 on cd (had to burn the cd :( , and did not work either -- on booting i see a map with a "?" mark



    so i tried to be smart and just install again mac os X and then try it

    but then i get following error Max Os X cannot be installed on this Computer

    then i tried many guides among this one:

    http://www.newsflap.com/2011/03/30/format-apple-macbook-reinstall-os/


    then at step 5 i do as they say but

    5 – You can quit the disk utility by clicking on ‘Quit’ button from the file menu. Now all you have to do is follow up with the wizard and you’ll get a brand new Mac OS X copy installed. the bold part i cannot execute and i cannot get any further

    I also try to run repair and verify disk, it says that disk appears to be ok!, i also tried to

    my info is as follow

    mac book pro 17 inch model 2008 - i got on cd mac os x 10.4 and I had a while i was running windows 7 smooth a logic board replacement, u might think why this lastest is important, that is because when i had my logicboard replaced my white boot up screen always stayed white for a good 20 seconds.

    i hope ppl can help me out on this tough cookie

    ps1 Ofc I get the install option but after i choose language it gives within 3 seconds Max Os X cannot be installed on this Computer and i tried many options in utility disk and at the moment it is set atm to GUID partition table and i even tried master boot record for windows 7 etc


    sorry for my really bad english <3
     
  2. old-wiz macrumors G3

    Joined:
    Mar 26, 2008
    Location:
    West Suburban Boston Ma
    #2
    The "osx cannot be installed.." usually means you are trying to install from the wrong DVD - an iMac restore (usually grey) disk does not work on an MBP.
     
  3. Cisco_Kid macrumors 6502

    Cisco_Kid

    Joined:
    Apr 24, 2005
    Location:
    British Columbia
    #3
    +1

    You are likely using the wrong installation media.

    As for Windows, make sure you have no other drives plugged into the Mac while you are booting from the windows install DVD/USB. Sometimes windows can be a little picky about choosing a disk.

    If the above fails for you, I would download Hiren's Boot Tools CD and use the disk tool to format the drive to NTFS and then retry the windows install.
    http://www.hirensbootcd.org/download/
     
  4. Ragnarokgoat thread starter macrumors newbie

    Joined:
    Jul 1, 2012
    #4
    you were totally correct sir!

    My dvd was not proper boot, so i burned it again with a program called imgburn and it worked as a charm! thanx for the help :p

    now i got a other problem i need to tackle
    I run windows 7 64 ultimate on it, and it is on this model MacBook Pro (Late 2007, 2.4 (see for detailed info) and it came with max os x 10.4 I believe Now i need to know which 64bit version of bootcamp i should run?

    cause I have tried 3.0 and gave problems that it was unsupported

    - 3.3 - 3.2 - 3.1 - and all gave problems that th

    or do i have to try bootcamp version 2.0 etc?


    I am kinda lost, i am even trying to maybe download all the drivers seperate. i hope ppl can help with solution
     
  5. Ragnarokgoat, Jul 5, 2012
    Last edited by a moderator: Jul 6, 2012

    Ragnarokgoat thread starter macrumors newbie

    Joined:
    Jul 1, 2012
    #5
    Ok i solved the solution myself and i am happy to share it:

    first of all download for my macbook pro version the following

    bootcamp 3.0 (32+64Bit)

    Yes i understand this link from a torrent might be a strange but apple itself does not offer it for download cause it should be on most install cd that came with the mac. It worked perfect for me and let it also checked by my virusscanner.

    1.) Download it
    2.) extract the iso
    3.) Run the setup.exe

    step 3 failed for me and then i turned off user account control (UAC) . had to reboot right after it and then I ran not setup.exe but I ran Bootcamp Mac Drivers 3.0 for Windows\Drivers\Apple\BootCamp64.msi (or for 32bit Windows\Drivers\Apple\BootCamp.msi ofcourse!)
    4.) then update it also with bootcamp 3.1, 3.2 and finally 3.3

    Here are btw the download links for the updates :D

    here are the links for
    Boot Camp Drivers 3.1 (64 bit)
    Boot Camp Drivers 3.2 (64 bit)
    Boot Camp Drivers 3.3 (64 bit)


    Boot Camp Drivers 3.1 (32 bit)
    Boot Camp Drivers 3.2 (32 bit)
    Boot Camp Drivers 3.3 (32 bit)

    Bootcamp 4.0 is not supported for this model, so dont bother trying :)

    Cheers and damn I ROCK!
     

Share This Page