Maxtor Onetouch III RAID 1 problems

Discussion in 'Mac Accessories' started by Gerri Shin, Jun 24, 2009.

  1. Gerri Shin macrumors member

    Joined:
    Feb 24, 2008
    #1
    Here's the situation. ever since I got this 2TB external I've had it running in it's default RAID 0 set up and it's been fine, however, recently Leopard's been finicky about loading it. (every so often it seems that the data has been correupted and I have to reformat) Thank fully I have the equivalent amount of space on other external discs so I haven't lost anything truly important.

    so that's the situation, here's what I have been thinking about. I've been thinking of trying to set it up to be RAID 1 so that I can pinpoint whether one of the drives inside if failing or whether I should just try to call Seagate and see if the drive is still under warranty and if they can help me out trying to figure this out.

    Does anyone here know the best way to set up this drive to RAID 1? I know I can set up RAID arrays via Disk Utility, but I can't get DU to recognize each drive separately. (setting it to have 2 partitions of equal size doesn;'t work either, it comes back as RAID failed)
     
  2. nanofrog macrumors G4

    Joined:
    May 6, 2008
    #2
    Go to Seagate's site, and download the drive tool utility software available (Sea Tools). It's Windows only, and you need to run the "Generic Test".

    There's a DOS version as well, so look down the page a bit if you wish to go this route instead. ;) (It boots into it's own OS, so this may actually be easier if you have a USB floppy or USB stick you can load from).

    Hope this helps. :)
     

Share This Page