May have found a random bug

Discussion in 'iOS 8' started by kirkhuffy, Nov 16, 2014.

  1. kirkhuffy, Nov 16, 2014
    Last edited: Nov 16, 2014

    kirkhuffy macrumors regular

    Joined:
    Oct 1, 2012
    Location:
    Philadelphia
    #1
    And a very random bug at that. Yesterday I was doing some math for bills and entered 840-420 in the calculator [i know, simple math but I was on a roll].
    I hit = and to my surprise when I hit it it cleared to 0.
    Every other equation I randomly entered worked. I reset my phone and the app. I tried this on a few other iPhones (2 5's - one on 8.0, one on 8.1 and 2 6's- one on 8.0, one on 8.1) and the same problem happened.

    Not that it's a big deal but I just thought it was such a random bug.
    Try it out for yourself and report back!

    Edit: I meant to say it cleared to 0 first. Then the second time I hit equal it came back up to 420
     
  2. The Doctor11 macrumors 603

    The Doctor11

    Joined:
    Dec 15, 2013
    Location:
    New York
    #2
    This is not a bug. The answer is 420. Then you hit equal again and it subtracted 420 again equaling 0
     
  3. Intell macrumors P6

    Intell

    Joined:
    Jan 24, 2010
    Location:
    Inside
    #3
    Here's another bug just like that one: 144 divided by 12.
     
  4. juanrp, Nov 16, 2014
    Last edited: Nov 16, 2014

    juanrp macrumors 6502a

    juanrp

    Joined:
    Jun 14, 2014
    Location:
    Florida
    #4
    I've heard of it going 840 - 420 = 420, then you click = again and it gives you 0, but not it giving you 0 first then 420 (the solution).
     

Share This Page