Maya 2009 Mental Ray Render with 16GB RAM 2009 Mac Pro

Discussion in 'Mac Pro' started by Pika, Apr 13, 2009.

  1. Pika macrumors 68000

    Pika

    Joined:
    Oct 5, 2008
    Location:
    Japan
    #1
    Curious if anyone has run into this issue. We have 4 MacPro 8-core machines. 3 had 16GB RAM, 1 had 8 GB RAM. The 1 machine w/ 8GB is what was being used to model, animate, etc. Other machines being used to render w/ Mental Ray over network. But they failed. We did get them to work rendering locally but it wasn't successful 100% of the time. After numerous attempts and talks with Autodesk we took 8GB out of the machines, leaving only 8GB and everything worked flawlessly. Actually, one machine we limited to 8GB via code and it worked but still did more memory flushing. Physically pulling the RAM out was the solution. Obviously, there is a leak somewhere. Autodesk seemed a bit surprised and hasn't offered much other information. Again, curious if anyone else has had this issue. Is the issue just Mental Ray or the integration of Mental Ray to Maya.

    Thanks,
    Pikachu.
     
  2. vaderhater245 macrumors 6502

    Joined:
    Mar 4, 2008
    Location:
    Flagstaff, AZ
    #2
    i know this has nothing to do with your question but for the machine that did work properly, what were your render times?
     
  3. milk242 macrumors 6502a

    Joined:
    Jun 28, 2007
    #3
    Run a hardware diagnostic with the 16gb in place and see if you some how got a bad batch
     

Share This Page