MB fails when connected to external HD

Discussion in 'MacBook Pro' started by dbrainiak914, Aug 4, 2007.

  1. dbrainiak914 macrumors newbie

    Joined:
    Aug 4, 2007
    #1
    I just bought my first mac today, the 2.16 GHz MB, and after a half hour it's already giving me troubles. I have an external hard drive that I had been using with my PC, it's an EZQUEST B30463 Monsoon 300 gig drive. When I connected it to the mac, the screen went dark and a prompt told me I need to restart the computer. I do that, the little apple appears in the screen, then it goes dark again with the same restart prompt. I've restarted it at least 10 times, but there's no sign of it stopping that prompt. In the top left corner, in code text, it says

    panic(cpu 0 caller 0x003AA8F7): Unable to find driver for this platform: "ACPI".

    Debugger called <panic>
    Bactrace, Format - Frame : Return Address (4 potential args on stack)


    [Lots of numbers, like 7 rows of them]

    Kernel version:
    Darwin Kernel Version 8.9.3: Fri Apr 27 14:50:07 PDT 2007; root:xnu-792.19.5~2/RELEASE_I386


    I continue to restart, and the same screen comes up. I'm guessing that my external HD is not compatible with the MB, even though the genius at the store told me it would work 100%. So what should I do to get around this? This isn't looking like a good beginning for my relationship with Apple!
     
  2. DoFoT9 macrumors P6

    DoFoT9

    Joined:
    Jun 11, 2007
    Location:
    Singapore
    #2
    oh this isnt good news!!!!

    what format is the drive in?? and what interface are u conencting the drive with? i spose it would be USB wouldnt it?

    what happens if you turn off your MB, plug in the HDD, and then turn it on?

    could just be that the harddrive isnt supported by apple, but thats very strange i donno how that works
     

Share This Page