MB702LL/A - iPhone3G - 4.2.1 - 06.15.00-5.9_M3S2

Discussion in 'Jailbreaks and iOS Hacks' started by claughton, Dec 9, 2011.

  1. claughton macrumors newbie

    Joined:
    Sep 16, 2007
    Location:
    Canada
    #1
    I have inherited an iPhone 3G which is not in working condition, it was originally Jailbroken to be able to use the phone unlocked.

    It was in a situation where when connected to iTunes, the device was recognised, however, the iPhone just showed the Apple symbol on the black background with the pinwheel spinning, never changing.

    I initially just restored it on iTunes, knowing it would not work, I thought it might help to restore it, regardless. I got the expected Error 1015.

    I tried an initial Jailbreak using redsn0w, using 4.2.1, this just crashed towards the end, and caused me to get stuck in the recovery mode cycle.

    Tiny Umbrella showed me that the baseboard was 06.15.00, so I tried using Pwnage Tool 4.1.3 to create the iPhone 4.2.1 / iPad 3.2.2 custom IPSW file, I then restored the iPhone using this IPSW file, through iTunes. However, I still got the Error 1015 and am now back in the Recovery Mode cycle again.

    The other option I have tried is creating a custom 4.1.2 IPSW file and restoring it through iTunes. This option allowed iTunes to recognize the iPhone, and let me set it up. However, the iPhone shows the Apple logo on the black background with the pinwheel spinning.

    I am a very competent computer user, and have tried to pick all this up as I go along. It does seem from the various posts, articles and videos that I am using, that this situation is one of the more complicated ones. I don't see any natural next move, I was hoping someone may be able to guide me in the right direction.

    Any and all help would be greatly appreciated.

    Kind regards,

    claughton
     
  2. Crystal-RX macrumors 68030

    Crystal-RX

    Joined:
    Dec 22, 2008
    Location:
    Seattle, WA USA
    #2
    When you get 1015 error. Open Tiny Umbrella and hit "Exit recovery". Your phone should boot up normally to activation screen.
     
  3. claughton thread starter macrumors newbie

    Joined:
    Sep 16, 2007
    Location:
    Canada
    #3
    I have already tried this, it doe not fix the problem.
     
  4. Ksizzle9 macrumors 6502a

    Joined:
    Apr 15, 2011
    #4
    Wirelessly posted (Mozilla/5.0 (iPhone; CPU iPhone OS 5_0_1 like Mac OS X) AppleWebKit/534.46 (KHTML, like Gecko) Version/5.1 Mobile/9A405 Safari/7534.48.3)

    I can't remember what the program is called iReb, iFaith, something like that. It's on ihatesn0w's website tho. Should kick u right past those troubles. Could be wrOng tho, it's worth a shot however.
     

Share This Page