MBA 13" Audio Problems

Discussion in 'MacBook Air' started by mr jnvii, Apr 25, 2012.

  1. mr jnvii macrumors member

    Joined:
    Mar 11, 2011
    #1
    If I plug my headphones into my MBA, the sound continues to output through the speakers. Only when closing the laptop and opening it again does the sound output correctly.

    Why is this? This gets really annoying to always have to close the laptop.

    If I unplug the headphones at any time, sound outputs through the speakers.
     
  2. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #2
    It sounds like you're not getting a secure connection when you plug in.
     
  3. mr jnvii thread starter macrumors member

    Joined:
    Mar 11, 2011
    #3
    That would make sense, but how does closing and opening the laptop fix that then?

    edit: I'm aware that some people have this issue where it takes a few seconds before it works. For me, it never works unless I close the laptop and open it.
     
  4. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #4
    Good question. Have you tried it with other headphones?
     
  5. mr jnvii thread starter macrumors member

    Joined:
    Mar 11, 2011
  6. daonesteven macrumors 6502

    Joined:
    Aug 7, 2007
    Location:
    Baltimore, MD
    #6
    sounds like an issue you'd want to bring to the apple store

    while you're there, find out why these 3-4 second audio delays happen when you plug in the headphones, yea?
     

Share This Page