MBA 2012 and 27" ACD problems

Discussion in 'Mac Accessories' started by ohla313, Sep 3, 2012.

  1. ohla313, Sep 3, 2012
    Last edited: Sep 3, 2012

    ohla313 macrumors 6502a

    ohla313

    Joined:
    Apr 24, 2010
    #1
    I recently purchased a 13" MBA (2012) and have been using it fine with my 27" Apple Cinema Display that I have had for over a year. Just now, I tried plugging it in and the display won't turn on. The charger works as it is powering up my MBA with the MS1 to MS2 adapter.

    This has never happened before and my ACD would work with the MBA fine but now it just charges the MBA and when I plug in the MDP and USB cables, no picture shows up. I am, however, able to gather windows and my MBA can detect the ACD when plugged in? What can I do to troubleshoot this? I don't really want to carry this display all the way to the Apple Store...

    EDIT: Nevermind. I restarted my MBA and the display is working fine again! I will update if the problem happens again.
     
  2. iAppl3Fan macrumors 6502a

    iAppl3Fan

    Joined:
    Sep 8, 2011
    #2
    The problem will happen again as it happened to me. The solution (and I dont know why) was to format and clean install the MBA. Worked ever since.
     

Share This Page