MBA 2013 internal mic picks up every sound

Discussion in 'Mac Basics and Help' started by Sumter, May 21, 2014.

  1. Sumter macrumors regular

    Sumter

    Joined:
    May 21, 2014
    #1
    Hey guys, I signed up on this forum just to ask this question as hours of searching did not give me any answers.

    I have a brand new MBA 2013 model that I got a little over 2 weeks ago. I had lots of fun with it, it is my first macbook ever.

    I noticed this problem when I called my friend on Skype. He could hear my computer's internal sounds (ex: music, video, games etc) even though I have headphones on. In fact, he could hear it clearly as though it was playing on his computer. (I use the standard Apple EarPods, by the way)

    I'm not sure what the problem is. Is this a natural thing for Macbook Airs? It's very inconvenient because I have to mute everything when I get a call from a friend on Skype so they won't hear whatever I was doing.

    Help!! :confused:
     
  2. HappyJun macrumors newbie

    Joined:
    May 26, 2014
    #2
    Sound from System Preferences

    Hi, Your Mac might be using the built-in microphone instead of the headphone mic. please try this:

    Open System Preferences, then Sound.
    Click Input tab. Line-In must be selected.
    Then, Output tab. Headphones should be selected.

    Try your Skype, and see if it works.

    The problem might be with Skype itself:
    Go to Preferences and click Audio/Video.
    Microphone should be Line-In.

    Hope this helps.
     

Share This Page