MBA cannot install OSX, cannot recovery, keeps turning off

Discussion in 'MacBook Air' started by drixjp, Aug 28, 2013.

  1. drixjp macrumors newbie

    Joined:
    Aug 28, 2013
    #1
    Okay I don't even know how I start this thread. I bought my MBA at the 2nd week of August 2012. After 6 months, my mac started to turn off, but, not ramdomly. It was only turning off when I was performing very intensive tasks like games when temperature goes around 90ºC+. And that I think it's normal.

    Last week(friday 23 august, AppleCare gone) my Mac started showing an error on the partition, something related to "invalid sibling link". Disk Utility couldn't repair. To solve the problem, I installed the OSX on a external hard drive, booted into it, backed up my files that was stored at MacHD and after everything was done, I restored my external hard drive(which already have the OSX Lion inside) into the Mac HD. Voila. It was working perfect, until yesterday. Yesterday the same sibling link error came back. Since I already had my backup, I just erased the entire MacHD and and started the OSX intallation direct into it. Passed through download phase, but, during the Installation, my mac just turned off. I didnt think it was a problem because it actually turned on again after like 1min. I thought it was an installation procedure. I started figuring out that something was going wrong when the installation was beggining all over again. But during the second installation try, It turned off with 9minuts left to finish the installation. Tried to turn on again and got the Question Mark, which make sense since I don't have a system.

    But now, I don't have the Recovery HD anymore, its gone, as well as the entire partition. Also I cannot go on single user mode. The only think I have is the Internet Recovery. But, like the last problem, it cannot complete the operation because it keeps turning off!. I select internet recovery and my mac turns off during the loading bar! Some times turns off with 10min left some times with 5, or 9, etc... completely ramdom...never finishes.

    I already tried to reset SMC and NVRAM, but nothing seems to work!!! There is other thing that I should try??? Here in my country taxes are very high specially on apple stuff, and it will be a very very big pain to pay to fix it.

    By the way its a Default MBA mid 2012(i5/4/128)
     
  2. maflynn Moderator

    maflynn

    Staff Member

    Joined:
    May 3, 2009
    Location:
    Boston
    #2
    Sounds like a hardware issue that Apple needs to look at.

    I hate to be an armchair quarterback, but at the first instance of trouble you should have brought it in for warranty work.

    I'd call/visit apple ASAP and perhaps it being so close to the warranty expiration they'll still repair it for free.
     
  3. drixjp, Aug 28, 2013
    Last edited: Aug 28, 2013

    drixjp thread starter macrumors newbie

    Joined:
    Aug 28, 2013
    #3
    seems like my only option :(

    EDIT: Thinking about the temperature being the reason my mac is turning off, I put a fan pointed to my mac ( sounds like stupid) and it just finished the internet recovery. Going on Disk Utility, my SSD is being recognized as a 33kb Solid State Drive? Is it dead? I cannot erase, veirify or repair. Here goes the pic:

    [​IMG]
     
  4. koulmj macrumors 6502

    Joined:
    Mar 18, 2013
    #4
    Can u create a new partition?
     
  5. drixjp thread starter macrumors newbie

    Joined:
    Aug 28, 2013
    #5
    The problem couldn't be solved. I brought it to apple assistence and luck me, I don't need to pay anything, because it's only 18 days after the apple care, so they made an exception for me. 1 day after they called me saying that the problem is on SSD and motherboard. They already sent the parts to the apple technical assistence at my city so it can be fixed. They told me it ill take 7-10 business for the parts to arrive.
     

Share This Page