MBA Early 2015 doesn't recognized new Plextor M9PeGN NVME SSD

Discussion in 'MacBook Air' started by boobootaro, Jul 2, 2018.

  1. boobootaro macrumors newbie

    Joined:
    Jul 2, 2018
    #1
    I just bought a new Plextor M9PeGN 256GB PCIe x4 NVMe (PX-256M9PeG) to replace the old SSD.
    I installed it with sin tech adapter but it turns out my MBA doesn't recognized the new NVME SSD in disk utility.

    Do you guys have any idea why how how to solve it?

    Many thanks in advance.
     
  2. MacManiac76 macrumors 65816

    MacManiac76

    Joined:
    Apr 21, 2007
    Location:
    White Mntns, Arizona
  3. Audit13 macrumors 601

    Audit13

    Joined:
    Apr 19, 2017
    Location:
    Toronto, Ontario, Canada
    #3
    Is the Macbook air running the latest bootrom? Latest bootrom is MBA71.0177.B00.

    Make sure you are using the High Sierra disk utility to create the partitions.
     
  4. boobootaro thread starter macrumors newbie

    Joined:
    Jul 2, 2018
    #4
    Yes I am but still cannot detect the SSD.
    --- Post Merged, Jul 2, 2018 ---
    Yes, I already updated to high sierra ans create the bootable USB from there.

    I was trying to search the new SSD from diskutil list, still cannot detect it.
     
  5. Audit13 macrumors 601

    Audit13

    Joined:
    Apr 19, 2017
    Location:
    Toronto, Ontario, Canada
    #5
    Did you apply kapton tape to the adapter? Can you test the drive and/or adapter in another computer?
     
  6. boobootaro thread starter macrumors newbie

    Joined:
    Jul 2, 2018
    #6
    Nope I didn't. I have only MBA here.

    Sorry for this question, can you teach me how to put the tape?
     
  7. boobootaro thread starter macrumors newbie

    Joined:
    Jul 2, 2018
    #10
  8. Audit13 macrumors 601

    Audit13

    Joined:
    Apr 19, 2017
    Location:
    Toronto, Ontario, Canada
    #11
  9. boobootaro thread starter macrumors newbie

    Joined:
    Jul 2, 2018
    #12
    Yes I did several times.

    Okey, I will try to put kaptan tape on it. Thank you!
     
  10. Audit13 macrumors 601

    Audit13

    Joined:
    Apr 19, 2017
    Location:
    Toronto, Ontario, Canada
    #13
    Although it is not the best solution, you could try a bit of clear plastic tape to see if that makes a difference.
     
  11. Psyoninja macrumors newbie

    Joined:
    Oct 14, 2018
    #14
    Hi I was going to buy the M9PEGN , did you get it to work ?
     
  12. boobootaro thread starter macrumors newbie

    Joined:
    Jul 2, 2018
    #15
    Nope, it didn't work on my MBA2015.
     

Share This Page

14 July 2, 2018