MBA earphones not working?

Discussion in 'MacBook Air' started by naivetiu, Feb 1, 2014.

  1. naivetiu macrumors newbie

    Joined:
    Dec 28, 2013
    #1
    I noticed yesterday that my Samsung earphones don't work when I plug them in, but all the other ones in my house do work when I plug them in. I called Apple tech support and we tried resetting some sound stuff, and this problem is still happening. They won't show up under system preferences -> sound when I plug them in and sound continues to come out through the external speakers. For other earphones, they work normally. I just tried turning off my computer and plugging the Samsung earphones in and turning it back on, and to my surprise now they're working and showing up under the sound preferences. What the heck?! So every time I want to listen to something at school I have to restart my laptop?!?

    Has anyone been through something similar and knows how to fix this?
     
  2. naivetiu thread starter macrumors newbie

    Joined:
    Dec 28, 2013
    #2
    Still having the same problem :(

    I just reset the PRAM again and turned my comp on and plugged the earphones in and they showed up. I got so excited and I plugged them out and tried again but there was nothing. Is this a hardware or software problem?! Ugh, they were working fine until my return policy ended lol.

    Could someone help? D:
     
  3. alphaod macrumors Core

    alphaod

    Joined:
    Feb 9, 2008
    Location:
    NYC
    #3
    Are these earphones for your phone that comes with a mic or something else?
     
  4. Dweez macrumors 65816

    Dweez

    Joined:
    Jun 13, 2011
    Location:
    Down by the river
    #4
    Sounds like the pair in question is broken, esp if others in the house work when you plug them into the Mac. If I were you I'd replace them.
     

Share This Page