MBA LED Backlight issue

Discussion in 'MacBook Air' started by Dammit Cubs, Nov 10, 2010.

  1. Dammit Cubs, Nov 10, 2010
    Last edited: Nov 10, 2010

    Dammit Cubs macrumors 68000

    Dammit Cubs

    Joined:
    Jul 31, 2007
    #1
    I found a problem that seems to start bothering me and i have an appointment set up with the "genius" bar. It looks as if when my system is put to sleep either by timeout or by closing the lid, sometimes when i wake it up by pressing enter, the screen doesn't turn on. When look carefully at the screen, it is actually on. It's just on the lowest brightness setting. What's also interesting is that the apple logo is not lighting up which means the backlight is not on. To remedy this. I just simply close the lid, i wait, re-open and press enter to awake from sleep. I don't know if this is a software issue or hardware but I can't be the only person to see this issue.

    if you look carefully, you can see the bar on the top indicating that it is on.
    [​IMG]


    I used an app on my iphone to increase brightness, maybe this will help
    [​IMG]

    this is a photo with flash to show that it is on.
    [​IMG]
     
  2. anthonyd macrumors newbie

    Joined:
    Oct 27, 2003
    Location:
    Melbourne, Australia
    #2
    Shining a light thru the apple logo may show your screen issue (meaning LEDs active, but backlight not) better
     
  3. Dammit Cubs thread starter macrumors 68000

    Dammit Cubs

    Joined:
    Jul 31, 2007
    #3
    thats a great idea. i should try that. but i wonder if others are seeing this issue. i notice it more when i just keep sleeping and waking.
     
  4. rkingucla macrumors newbie

    Joined:
    Apr 10, 2007
    #4
    this hasn't happened to anyone else? i have this exact same issue. i assume it has to be a software problem right? i don't want to exchange and have the same issue w/ a new one.
     
  5. ///M5 macrumors 6502

    Joined:
    May 14, 2009
    #5
    It happened to me once with my 11" MBA. Closing the lid and opening it again resolved the issue.
     
  6. stewie1 macrumors member

    Joined:
    Feb 23, 2010
    #6
    Just had this exact issue with my Rev. B MBA. It wouldn't shut down or restart, so I had to use the power button to shut it down and start it up again. Never seen this before in my one year of owning the machine (although I have seen the LCD blink out occasionally, which makes me nervous).

    The fact that this is afflicting both new and older models makes me wonder if it's a software issue.
     

Share This Page