mba no brightness and low volume

Discussion in 'Windows, Linux & Others on the Mac' started by GameFreak348, May 30, 2015.

  1. GameFreak348 macrumors regular

    Joined:
    Feb 28, 2014
    #1
    hi,

    specs

    macbook 2014 13"
    i7 4650U
    256GB SSD
    8GB DDR3
    8.1 Pro Genuine.

    My display was bright, suddenly it went darker, and when i tried to get it up it was the maximum, tf?
    Really low volume, i can put max on everything i can barely hear anything. I downloaded the realtec drivers but it didnt work, maybe i downloaded the wrong one?

    All windows updates etc are installed

    pls help <3
     
  2. iModFrenzy macrumors 6502a

    iModFrenzy

    Joined:
    Jan 15, 2015
    Location:
    Lead The Way!
    #2
    It could be a dead inverter. Is there any other OS you can boot into?

    Also, did you use the bootcamp drivers? They should be on the Mac OS X DVD that came with your MacBook.

    Windows Updates won't do a lot, most are just security updates.
     
  3. GameFreak348 thread starter macrumors regular

    Joined:
    Feb 28, 2014
    #3

    Yes I also installed the drivers which Bootcamp downloaded on the usb stick. it doesnt work. This isnt even the first time I installed windows on a macbook, I did this like 8 times atleast. but this time its a bit weird
     
  4. GameFreak348 thread starter macrumors regular

    Joined:
    Feb 28, 2014
  5. GameFreak348 thread starter macrumors regular

    Joined:
    Feb 28, 2014
  6. GameFreak348 thread starter macrumors regular

    Joined:
    Feb 28, 2014
  7. yjchua95 macrumors 604

    Joined:
    Apr 23, 2011
    Location:
    GVA, KUL, MEL (current), ZQN
    #7
    Does changing screen brightness and sound work in OS X? If it works, then you probably have a faulty copy of Windows.

    PS - don't bother using the downloaded BC drivers. Use the 5640 drivers here: https://support.apple.com/kb/DL1721?locale=en_US
     
  8. GameFreak348 thread starter macrumors regular

    Joined:
    Feb 28, 2014
    #8
    It cant be a faulty copy of windows, its an original one, it worked on my retina macbook pro 4 months ago, i switched to the macbook air, used windows 7, deleted it, whiped everything, now installed 8.1 pro and i have this problem.. im gonna try the drivers now thank you
     
  9. GameFreak348 thread starter macrumors regular

    Joined:
    Feb 28, 2014
    #9
    didnt work.
    didnt work.
     
  10. GameFreak348 thread starter macrumors regular

    Joined:
    Feb 28, 2014
  11. GameFreak348 thread starter macrumors regular

    Joined:
    Feb 28, 2014

Share This Page