MBA OS X 10.8 Update not compatible with yahoo??

Discussion in 'MacBook Air' started by ohiou092, Sep 16, 2012.

  1. ohiou092 macrumors newbie

    Sep 16, 2012
    Ok, so I'm having serious trouble with the yahoo gaming services. I have contacted Apple and yahoo numerous times and no one seems to know what to do. I have 2 MBA's, exact same kind of laptop and everything and both seem to have this problem. I was able to login to Yahoo and go to the gaming lounges, but when I try to open a gaming table or click play now, the whole lounge resets itself and says Error Logging Into Server. I play in the euchre lounges and they all seem to do the same thing. I've even tried other kinds of games such as Hearts, Spades, blackjack, etc and they still don't work. Everything was working fine till updated to this damn OS X 10.8 mountain lion ****. Yahoo gaming lounges run on Java and I have my java all up-to-date. I have the latest flash player and the latest shockwave. Every single thing on my computer is up-to-date. I have cleared my cache and rest Safari. I've tried it on multiple different browsers. I checked to make sure java and all the other programs were enabled on the browsers. Nothing seems to work and it's driving me crazy! If I can't figure it out, I might just get rid of OS X 10.8 and go back to lion considering either Apple is not ready for their own software up-date or yahoo or someone else is not literally compatible and up-to-date with the each other. I can't seem to find this issue anywhere else on the internet and considering its happening on both of my MBA's that are exactly the same, something fishy is going on. I need serious help because I do work in these gaming lounges and I'm already a week behind. Thanks!


    Btw, this is the link to my gaming lounge. If you have a yahoo ID and pw, if you could try for yourself, that would be great, thanks!
  2. Retops macrumors regular

    Feb 10, 2008
    I was able to log in with my MBA without problem.
  3. trkster macrumors newbie

    Oct 18, 2012
    Same problem for me, but started this morning when I downloaded and installed latest Java update for OS X which uninstalled the Apple Java machine and directed me to Oracle for their version. I restored my hard drive from a Time Machine backup from last night, before this download and update. That solved the problem, sort of, in that I was able to get into the Lounges and games again. But it is not a permanent fix. I have this update showing up again, but I don't want to install it until this gets resolved.
  4. MelkorVala macrumors newbie

    Oct 22, 2012
    Yahoo Games

    I have had the same problem since I "upgraded" my Java last night. I now have a bran new $2400 DOOR STOP sitting on my coffee table where I use to have my Yahoo Bridge games to play. Getting to the lounge is no problem but if you try to join a table, the little Applet button pops up at the top of the screen and the lounge reloads with a login error message showing. HELP !
  5. MelkorVala macrumors newbie

    Oct 22, 2012
    Yahoo Problem with Java Applet

    Even more curious is the fact that I can login and play Bridge at Pogo without the table crashing when I take a seat! Could it be that this is a problem only with the Yahoo Java Applet and no other sites? See if it is true for your laptop by visiting:

Share This Page