MBA sure loves the neighbors wi-fi

Discussion in 'Mac Accessories' started by aaronvan, Oct 19, 2014.

  1. aaronvan Suspended

    aaronvan

    Joined:
    Dec 21, 2011
    Location:
    República Cascadia
    #1
    Airport is sitting in another room about twenty feet away; however, my mid-'12 MBA almost always grabs one of the neighbors wi-fi (I have no idea who it is, but I wish they'd lock-it down.) When I notice that my download speed has slowed considerably, that's the indicator that I need to join my network.

    Any fixes to this issue? It's really just an ankle-biter, but still annoying.
     
  2. eduardrw macrumors 6502

    Joined:
    May 20, 2013
    #2
    Goto System Preferences - Network. Select your WIFI connection on the left side of the window. Click on Advanced - then make sure the WIFI tab is active.
    In the preferred network window you can drag the home network to the top of the list. (It is the priority list of Networks you MAC is connecting to)

    If that does not help, just delete your neighbor's Network.
    Don't forget to hit OK and then Apply!
     
  3. aaronvan thread starter Suspended

    aaronvan

    Joined:
    Dec 21, 2011
    Location:
    República Cascadia
    #3
    Thanks. My network was already on the top of the list, so I just deleted the neighbors.
     

Share This Page