MBA won't start

Discussion in 'MacBook Air' started by markwise, May 10, 2010.

  1. markwise macrumors member

    Feb 1, 2008
    Almere / Netherlands
    I run Snowleopard on my MBA.

    One day is all worked smoothly ,the other day I got the instructions to press down the power button and to retry to start.

    But it doesnt start.

    Today I only see the apple logo and the rond ongoing circle.

    Apple person suggested to reboot via superdrive.(SD)
    Connected the SD trried to insert the disk but it wont "swallow" the disk as it normally does.

    Now what ? Any suggestions ???
  2. ProstheticHead macrumors 6502

    Jun 15, 2007
    Seattle, WA
    It's lupus.

    Just kidding.

    That's a kernel panic. Kernel panics are bad. You'll need to take it into an Apple Authorized Repair Center and have it looked at. It could be any number of things.
  3. Scottsdale macrumors 601


    Sep 19, 2008
    There's no power to the USB SD if it will not accept the disk. The MBA doesn't send power to the USB SD until the MBA is turned on and in a certain part of the startup process. You must not be getting that far in the startup process and that's why the MBS SD isn't getting power to accept the disk.

Share This Page