MBP '07 + Wacom Intuos 3 = mystery

Discussion in 'MacBook Pro' started by Archandy, Sep 17, 2009.

  1. Archandy macrumors newbie

    Joined:
    Sep 13, 2007
    #1
    Ok, so Ive been running my wacom tablet since xmas and its been fine. It was working last night.

    Suddenly its dead. The pointer wont move and the blue light wont come on.

    I tried using both usb ports with other devices (keyboard + mouse) and they work fine.

    However, I try using the wacom on a different MBP (unibody) and it works perfecty. Blue light on and pointer doing its job. Its safe to assume the tablet is working fine.

    Ive spoken to wacom and they are pointing the finger at my computer. Thing is both usb ports work with other devices!!! What else could be wrong?

    Ive reinstalled driver and rebooted several times.....nadda.


    Any ideas??
     
  2. thejadedmonkey macrumors 604

    thejadedmonkey

    Joined:
    May 28, 2005
    Location:
    Pa
    #2
    Are your other USB devices bus powered, or do they have an external power supply? It could be that the bus power on the MBP went out, and so it's not getting any power (that's one of the more common problems when USB ports die, which is rarely).

    Try uninstalling the drivers. Entirely. Reboot. Don't install the drivers and let OS X use it's built in ones.

    Try installing OS X on an external drive and see if that helps.

    As long as it's working on another computer, I'd have to agree with Wacom, it's the computer, not the tablet.
     

Share This Page