MBP 13" [2010] Graphics Module Dying?

Discussion in 'MacBook Pro' started by kingping14, Oct 16, 2011.

  1. kingping14 macrumors member

    Joined:
    Apr 10, 2010
    #1
    Its a 2010 model with the nVidia 320m so its not that old, I installed Lion on it when it first came out and I've done all the updates and all. Recently I've been seeing these graphics glitches, sorta like a portion of the screen just turns into a checkered pattern for a split second and turns normal again, its not a major problem but it looks like some part in my MBP is failing.

    Anyone have any ideas whats going on?
     
  2. dave197 macrumors newbie

    Joined:
    Jan 3, 2010
    Location:
    Stafford, UK
    #2
    Yes i have exactly the same mbp and issue, only noticed it whilst using chrome so maybe its a browser problem tied in with lion rather than the gpu itself
     
  3. ZZ Bottom macrumors 6502a

    Joined:
    Apr 14, 2010
    #3
    I have seen other threads about this, so you guys aren't alone. Perhaps you should do a screen record to determine if it is only affecting the panel or actually occurring from the gpu. Then if it shows up in the video I would definately bring it by an Apple service center when you can. FYI you can use QuickTime to do a simple screen recording.
     
  4. kingping14 thread starter macrumors member

    Joined:
    Apr 10, 2010
    #4
    thanks but there is no way I can trigger this effect manually, also now that someone mentioned it I do remember it happening mostly when I'm using Chrome
     

Share This Page