MBP 13" (2010), X-25M and bootcamp issue

Discussion in 'MacBook Pro' started by maratus, Jun 22, 2010.

  1. maratus macrumors 6502a

    maratus

    Joined:
    Jun 12, 2009
    Location:
    Canada
    #1
    There were many reports of not being able to install any Windows OS using bootcamp with latest MBP 13" (2010, nVidia 320M) and Intel X-25M SSD combination (installer just wouldn't recognize the drive at all).

    I haven't heard about this problem for a while. But I'm still not sure about whether it's safe to go with X-25M or not.

    Has it been resolved?
     
  2. maratus thread starter macrumors 6502a

    maratus

    Joined:
    Jun 12, 2009
    Location:
    Canada
    #2
    Can anybody with latest 13 mbp (2010 revision) and intel
    Ssd try to install windows?
     
  3. maratus thread starter macrumors 6502a

    maratus

    Joined:
    Jun 12, 2009
    Location:
    Canada
  4. Meever macrumors 6502a

    Joined:
    Jun 30, 2009
  5. peapody macrumors 68040

    peapody

    Joined:
    Oct 7, 2007
    Location:
    baltimore, md
    #5
    I have been trying to bootcamp all day to put on windows 7...but it hasn't worked for me.

    The install hangs right after windows loads all the files. I got impatient after about 30 minutes on that screen...so I just reformatted, and fused windows with VM fusion. That has worked great.
     
  6. maratus thread starter macrumors 6502a

    maratus

    Joined:
    Jun 12, 2009
    Location:
    Canada
    #6
    On a 15" i5? they seemed to be not affected.
     
  7. peapody macrumors 68040

    peapody

    Joined:
    Oct 7, 2007
    Location:
    baltimore, md
    #7
    Yeah I don't know why I can't get passed the screen after it finishes loading the files. Unless I didn't wait long enough. No clue. How do you know that they are not affected?
     

Share This Page