MBP 13" blue screens

Discussion in 'MacBook Pro' started by smats, May 9, 2010.

  1. smats macrumors newbie

    Joined:
    Feb 7, 2010
    #1
    Hi there,
    I have just goy my first MBP 13" and all was going well until i installed windows.
    MY installation went fine and i install the drivers from the windows XP driver wizard (off the osx disk). I then proceeded to install C&C 3. First run had no problems but when i came back to it later all i got was the blue screen of death. I tried several times to run C&C 3 but nearly all of them came up with the blue screen.
    I also installed L4D and i had no problem running that.

    I did try to reinstall windows XP. Attempt was going well until i started to install the drivers. I used the OSX disk installer this time but when i got to a certain driver (not sure which one) i just got a blue screen. now windows won't even start as i just get a black screen.

    now i am currently downloading windows 7 off my MSDN account to see if that works.

    Can anyone offer me any help??
    Matt
     
  2. mikeo007 macrumors 65816

    Joined:
    Mar 18, 2010
    #2
    Did you get any of the STOP error codes? (0x********)

    If all you did is install windows and C&C3 then the problem is due to one of 2 things: bad drivers or hardware failure.

    Get the stop error code and if available, the driver that it refers to, and it will be much easier to find your problem.
     
  3. smats thread starter macrumors newbie

    Joined:
    Feb 7, 2010
    #3
    thx for advice.... im guessing the code will be on the blue screen. Sorta hard to catch anything on the blue screen as it resets straight away. My windows 7 has nearly downloaded so i will try that and if that dosent work i will try get this error code :)

    matt
     
  4. drambuie macrumors 6502a

    Joined:
    Feb 16, 2010
    #4
    To hold the the Win 7 blue screen and prevent instant reboot; go to Control Panel > System > Advanced System Settings, and under the Advanced tab > Startup and recovery, untick the Automatic restart box.
     
  5. smats thread starter macrumors newbie

    Joined:
    Feb 7, 2010
    #5
    Well it tool=k all day but everythigs working now. I installed windows 7 and C&C 3 and i now i dont get any blue screen. i'm gessing it was just dodgy drivers... thx for the replies :p

    matt
     

Share This Page