MBP 13'' Freezing "Pinwheel" when in screensaver preference???

Discussion in 'Mac Basics and Help' started by Nocturnal22, Jun 28, 2009.

  1. Nocturnal22 macrumors 6502

    Joined:
    Feb 23, 2009
    #1
    I got a new MBP 13" and did a time machine restore on it and everything is working fantastic but when i try to go into the Screensaver Preference it locks up and I get the Pinwheel I can click on an Screensaver i want but nothing happens it just keeps pinwheelin' and after a couple minutes it finally picks it its annoying and i dont know why its doing it does anyone have any insight?:confused:
     
  2. alecgold macrumors 6502a

    alecgold

    Joined:
    Oct 11, 2007
    #2
    I'm sorry, i don't have an idea, I only can tell that afer 7 migrations from laptop to laptop, I did a fresh new install of everything and every tidbit and it worked like a charm, it was blazing fast :)
    How many migrations/time machine restores have you done?
     
  3. Nocturnal22 thread starter macrumors 6502

    Joined:
    Feb 23, 2009
    #3
    done a couple but they were to the same laptop just a bigger HD but i sold my Old Unimacbook and Got the 13 MBP thats when i got this little problem...
     
  4. Nocturnal22 thread starter macrumors 6502

    Joined:
    Feb 23, 2009
  5. Jollins macrumors regular

    Jollins

    Joined:
    Jun 9, 2006
    #5
    I know this is a bit of a late reply, but I just stubled upon the same issue. I found the solution at the Apple support forums.

    Install the iLife '09 9.0.3 support file here, and that should fix it. Worked for me!
     

Share This Page