MBP 15" (late 08) strange behaviour

Discussion in 'MacBook Pro' started by Beutelkatze, Sep 20, 2011.

  1. Beutelkatze macrumors newbie

    Joined:
    Feb 22, 2010
    Location:
    UK/Germany
    #1
    Lads,


    I`m experiencing some strange things with my `08 MBP 15" (2.53) lately.
    Finder seems to crash at random causing all programs to close (screen goes blank for a second and finder restarts with no programs running).
    Also, programs seem to crash quite frequently.
    The system itself seems to be stable, only the apps and finder crash, no kernel panic.

    -Fresh install of 10.6 didn`t solve the problem.
    -Techtool 5 reports no problems, temps are low (using coolbook, but that`s not the issue).
    -Replaced the RAM chips with 2 new 4GB sticks, no change :eek:


    Any suggestions?


    MBP 15" (late 08) 2.53
    Geforce 9400M+9600M GT
    8 GB DDR3
    320GB HDD + 60 GB SSD (Vertex 2)
    10.6.8
     
  2. yousifabdullah macrumors regular

    Joined:
    Jul 19, 2011
    #2
    Could it be a graphics card problem? Try switching to the GeForce 9600M GT and see what happens... I have exactly the same machine, but no such problems yet (knock on wood).
     
  3. WickedPuddin macrumors member

    Joined:
    Jun 15, 2011
    #3
    Have you tried running disk repair in the disk utility?
     
  4. Beutelkatze thread starter macrumors newbie

    Joined:
    Feb 22, 2010
    Location:
    UK/Germany
    #4
    Certainly, but the installation is clean.


    Switching to the 9600M doesn`t help :(
     
  5. Beutelkatze thread starter macrumors newbie

    Joined:
    Feb 22, 2010
    Location:
    UK/Germany
    #5
    It seems to run fine under Windows though (Vista HP 32), no crashes or anything.
     

Share This Page