MBP 15" performance problem =-/

Discussion in 'MacBook Pro' started by gtabjr, Feb 20, 2009.

  1. gtabjr macrumors newbie

    Joined:
    Oct 2, 2008
    #1
    I have had the older style MBP 15" for awhile now. Its the 2.5 Ghz Dual Core and i upgraded to 4 Gigs of ram. It has the 512Mb 8600M GT graphics card and i have started to notice something odd lately. When i first got my MBP needless to say i had no problems. and it took a long time before i had any. Then i started to notice that while watching movies on youtube that it would run smooth for like 2 seconds, then get really choppy and slow down for about 3 then speed up real fast to catch back up. then run smooth again for 2 seconds and so on and so forth. I never thought anything of this till i noticed that everything i did seemed to go in these cycles of Choppy and smooth, VERY specific too, never random. it always happens in that sort of pattern. Anyways it does this in plex media player while watching movies on my big screen from my MBP.....which it never used to do.....and it is apparent when i play the sims.....which never used to happen. even when opening folders, if i happen to open it during a "choppy" period, it will open choppy, go figure lol. i really dont know what to ask for but if anyone knew why this might be happening all of a sudden or if there is anyway i can remedy this problem id appreciate it SOOOOO much. thank you.
     
  2. DoFoT9 macrumors P6

    DoFoT9

    Joined:
    Jun 11, 2007
    Location:
    Singapore
    #2
    get a replacement on the GPU right now!!! take it in!
     
  3. gtabjr thread starter macrumors newbie

    Joined:
    Oct 2, 2008
    #3
    thank you. i was thinking i should. just wanted to check first before i went through the hastle. good thing my warranty is still good =-)
     

Share This Page