MBP 17" 2009 with Samsung 850 EVO problems

Discussion in 'MacBook Pro' started by hbt15, Aug 2, 2015.

  1. hbt15 macrumors member

    Joined:
    Dec 6, 2007
    #1
    Hi all,

    Ii installed a 850 EVO in a MBP yesterday and am having issues and wondering if others have had same and can help out?

    1) It wouldn't allow an install from USB drive. Could only do it via Restore from time machine. The USB was solid as i tried it on my wifes MBA and it worked no issues.

    2) After the above it ran horribly. Hanging at boot sometimes (had to force restart), beachballs as far as the eye could see, apps crashing etc. Basically useless.

    3) I booted into recovery and reinstalled OSX from there (6 hour download) and it actually ran perfect!!!!! Clean install obviously......For 12 hours then it just strangely stopped booting up entirely. It gets to the apple logo with the loading bar but then screen flashes, goes black and it turns off.

    I know the drive isn't dead as it boots to recovery just fine and disc utility can see all partitions. Disc utility says it can't verify and won't repair though. In disc info it's also showing the disc is no longer writeable and also isn't journaled. It also looks like the boot partition is not mounting.

    I have no idea what is causing the problems now. Clean install seemed to fix initial stability problems but now it's just dead. It also seems to have happened after a lenghty sleep. I went out and left it on by mistake. Came home and it was asleep so woke it up, shut down and it hasn't loaded back up since.

    I am tearing my hair out.
     
  2. dexis macrumors newbie

    Joined:
    Aug 25, 2015
    #2
    I'm going to install an 850 EVO in a few hours on a Macbook Pro 17" Early 2009. I will keep you informed.
     
  3. dexis macrumors newbie

    Joined:
    Aug 25, 2015
    #3
    MacBook Pro 17" Early 2009 Works perfect 3gigabit/sec in the optical bay. Fusion drive created and no issues.
     

Share This Page