MBP 17" not booting

Discussion in 'MacBook Pro' started by Kayak Man, Jul 18, 2011.

  1. Kayak Man, Jul 18, 2011
    Last edited: Jul 18, 2011

    Kayak Man macrumors newbie

    Joined:
    Jul 18, 2011
    #1
    Hey guys.

    I have a problem with my Macbook pro. When i try and boot it comes up with the apple logo and the spinning disc thing. There are these red bands on the running vertically across the screen. it gets past the apple logo part and just stays white. i have to turn it off by pressing the power button down.

    *edit* Its the 2011 MBP It has 4gb ram and the 2.3 Core i7.

    Just ran the hardware test. not problems found. please help.
     
  2. Kayak Man thread starter macrumors newbie

    Joined:
    Jul 18, 2011
    #2
    I am unable to boot into safe mode or with the OSX install DVD.
     
  3. Kayak Man thread starter macrumors newbie

    Joined:
    Jul 18, 2011
  4. eron macrumors 6502

    Joined:
    Dec 2, 2008
    #4
    If the install disc doesn't work, try the other disc that came with the machine.

    Run "AHT" Apple Hardware Test.

    Insert the disc, reboot, and hold D.
    http://support.apple.com/kb/ht1509
     
  5. ThirtyThr33 macrumors 6502

    ThirtyThr33

    Joined:
    Jun 13, 2011
    Location:
    Boulder, Colorado
    #5
    Idk if this is the response you were looking for but I'd see about taking it to the genius bar if it won't boot in safe mode with or without the disc. Something seems way out of the ordinary.
     
  6. Kayak Man thread starter macrumors newbie

    Joined:
    Jul 18, 2011
    #6
    I have a feeling its a graphics issue. The red bars are present even on the AHT screen.
     

Share This Page