MBP 2010 : Can't install SL with Crucial M500

Discussion in 'MacBook Pro' started by pauladrien, Oct 27, 2014.

  1. pauladrien, Oct 27, 2014
    Last edited: Oct 27, 2014

    pauladrien macrumors newbie

    Joined:
    Oct 27, 2014
    #1
    Hello Macrumors' community,

    I have a weird issue happening with my MacBook Pro 15" Mid-2010, i7.

    In an effort to prolong its life, I've bought and installed a new battery (non OEM) from iFixit and a Crucial M500 120GB.

    I follow iFixit guide to install both part and everything went beautifully.

    I installed Mavericks with no issue but wasn't happy with the battery life and decided I would be better off using Snow Leopard.
    So I took the stock Install DVD that came with it, rebooted my MBP and pressed C (or option)to boot from the CD. I selected the DVD and pressed enter. I could hear the CD spin (barely) and then it stopped after a minute or two and It was just hanging on the Apple Boot Screen

    I thought that maybe I damaged the SuperDrive or the DVD itself so I booted Mavericks and I was able to open the Install DVD. I decided to open SL install and press Restart when prompted thinking it could trigger something at boot. No luck.

    I then tried a SMC :
    - Reset then boot directly from CD
    - Reset then boot the mavericks then reboot to CD
    no change
    I then PRAM Reset the same way as my SMC reset and had no luck.

    I then decided to copy the Install DVD to a USB key and I had the same problem. Pressed Option at boot and I could see the USB Key but as soon as I press enter to boot from the key I can see the key's LED indicator turning off.. meaning the key isn't called by the MBP.

    I then tried the usb key with my wife's old and beat up MBP 2009 and the computer booted with the key to SL install.

    Did it already happen to one of you Mac's enthusiast ? I really don't know what to make up of this.:(

    Crucial M500 had good review with this MBP and I really don't see why SL Install would not boot anymore.

    Thank you !
     
  2. liya1201 macrumors member

    Joined:
    Sep 8, 2010
    #2
    It seemed your machine came with 10.6.3 pre-installed. If this is the case, you will have to use a disk with 10.6.3 or later to boot your machine.

    Good luck!
     
  3. pauladrien thread starter macrumors newbie

    Joined:
    Oct 27, 2014
    #3
    Thanks for responding. I'm using the Install DVD that came with my computer. Not exactly sure of the version. So the disk should work, doesn't it ?
     
  4. pauladrien thread starter macrumors newbie

    Joined:
    Oct 27, 2014
    #4
    Errr... nevermind.. I have been using a 10.5 CD. Don't really know how but it looks like i lost 10.6 CD... :eek:
     

Share This Page