MBP 2010 dead. Need serious help!

Discussion in 'MacBook Pro' started by boujaw, Aug 24, 2015.

  1. boujaw macrumors newbie

    Joined:
    Aug 24, 2015
    #1
    Hi, i need some serious help i'm kind of desperate!

    So i was trying to reset my MBP and somehow i deleted everything! Now when i boot up my MBP i just see a folder with a "?" on it! I don't have another Mac so i can't download anything from the Appstore, nor disk recovery, nor anything, i just have a Windows PC.

    So far i've tried:

    - Internet recovery: does not work, i get 10 diferent -xxxx erros. I've changed my security to WPA/WPA2: error. I've tried different networks in diferent houses: error. I've tried a ethernet cable: error. Whatever i seem to do with internet recovery i keep on getting some sort of apple error.

    - USB bootable disk: i've downloaded Mountain Lion and Mavericks, booted a 250gb HD with both of them with Transmac on Windows, but i keep on getting a prohibitory sign. the only .dmg that seems to work is yosemite zone but i gets frozen halfway at 50%. I can't do cmd+L stuff nothing appears.

    I can't do anything with the MBP it's just a brick in the living room! Where i live there are no Geniuses Stores or Apple Stores!

    Help is much apreciated!
     
  2. T5BRICK macrumors G3

    T5BRICK

    Joined:
    Aug 3, 2006
    Location:
    Oregon
    #2
    You don't have the restore disks? Can you contact Apple and order them?
     
  3. Fishrrman macrumors G5

    Fishrrman

    Joined:
    Feb 20, 2009
    #3
    OP wrote:
    "Took me two weeks of research to get it working! Mac's are user friendly.....yeah right!"

    IF you had had a bootable cloned external backup drive (created with either CarbonCopyCloner or SuperDuper), you would have been back up and running in two MINUTES, instead of two weeks...
     

Share This Page