MBP 2011 15inch Benchmark Score too low

Discussion in 'MacBook Pro' started by hexapoda, Nov 20, 2014.

  1. hexapoda macrumors newbie

    Joined:
    Nov 20, 2014
    #1
    couple of days ago i bought a used MBP 2011 15inch and i had a feeling that MBP is too slow and that's why i used Geekbench
    i got a result like this http://browser.primatelabs.com/geekbench3/1312253
    it seems to be too low results compare wiht other MBP 2011. could somebody tell me how i can fix or get a better result for benchmark?
    i tried already , smc reset and pram but it didnt help for my case.
    and i did also with bootcamp windows 7 64bit System performance rating
    this time i got for processor 4.6 point. for ram, graphic, almost 7 point.
    it looks like my cpu sucks?
    what could it this?

    MacBook Pro (15-inch Early 2011)
    Mac OS X 10.10.1 (Build 14B25)
    Intel Core i7-2720QM @ 2.20 GHz
    1 processor, 4 cores, 8 threads
    8192 MB 1600 MHz DDR3
    SSD 256GB
     
  2. andeify macrumors 6502

    andeify

    Joined:
    Jun 10, 2012
    Location:
    UK
    #2
    742 single 2861 multi (32 bit) [for those that don't want to click] is well slow, 2470 single 8482 multi is what you should be getting (approx)

    I've no idea why your score is so low, is there anything in activity monitor that is eating your CPU?
     
  3. MacDevMike macrumors regular

    Joined:
    Jun 13, 2012
    Location:
    Discovery Bay, Ca
    #3
    Those scores mentioned are right off the primate labs site, which post the average score for the unit. They are pretty solid, so I would say something is throttling you to the tune of 70%. Are you running anything for thermals on the box like Temperature Guage from Tunabelly Software (App Store)? That is a great tool for monitoring the temperature on every sensor in the unit. The disk speed could also be a problem if the drive is going south. You could install Black Magic Disk Speed Test for free from the App Store and take a look at the scores your getting. When I look at your individual scores in Geek Bench like AES and SHA1/SHA2 they are way down.

    Your SHA1 was 68.7 megs per second, and the average for your system is 279.6 per second.

    Heat or disk speed would be my personal guess.
     
  4. hexapoda thread starter macrumors newbie

    Joined:
    Nov 20, 2014
    #4
    so nothing is running in my cpu.. that's weird.
    and i use istat pro and cpu temp between 30~45 celcius.
    ok i will download black magic disk speed and will see whats going on.

    thanks!
     
  5. hexapoda thread starter macrumors newbie

    Joined:
    Nov 20, 2014
    #5
    result from blackmagic disk speed

    write 330.7 MB/S read 489.6MB/S
    it seems to be all right or?
     
  6. Lucas Godfrey macrumors 6502

    Lucas Godfrey

    Joined:
    Jul 12, 2010
    Location:
    Somewhere between Here and There
    #6
    must be an SSD installed, those numbers look alright.

    I suggest you do a SMC reset; when plugged into power press the following keys together Shift CTRL ALT and the power key and your machine should turn off, the magsafe led may flicker or change color but thats just temporary. and should go back to orange/green after a moment, then start up your machine and test again with nothing else running. no open apps except your benchmark.
     
  7. hexapoda thread starter macrumors newbie

    Joined:
    Nov 20, 2014
    #7
    i did one more time SMC reset but nothing happend
    and my magsafe didn't flicker or change the color just stayed in green.

    may be i did smc reset in the wrong way?

    i tried just like you told me and then tried the way from the apple support

    Shut down the computer.
    Plug in the MagSafe power adapter to a power source, connecting it to the Mac if its not already connected.
    On the built-in keyboard, press the (left side) Shift-Control-Option keys and the power button at the same time.
    Release all the keys and the power button at the same time.
    Press the power button to turn on the computer.
    Note: The LED on the MagSafe power adapter may change states or temporarily turn off when you reset the SMC.
     
  8. yjchua95 macrumors 604

    Joined:
    Apr 23, 2011
    Location:
    GVA, KUL, MEL (current), ZQN
    #8
    Do a clean install and do not restore from a Time Machine backup.

    Then run the GB3 tests again.
     
  9. poiihy macrumors 68020

    poiihy

    Joined:
    Aug 22, 2014
    #9
    Did you do a fresh install when you got it? You should do that if you have not already.
     
  10. andeify macrumors 6502

    andeify

    Joined:
    Jun 10, 2012
    Location:
    UK
    #10
    That's a real head scratcher! I wonder if some EFI settings or Stepping on the CPU is messed up
     

Share This Page