MBP 2011 gradually lost the ability to boot

Discussion in 'MacBook Pro' started by rotenon, Sep 25, 2015.

  1. rotenon macrumors newbie

    Joined:
    May 31, 2013
    #1
    I have a early 2011 MBP (i7, 2,3Ghz, RadeonHD6750M/Hires) that I cant get to boot anymore. So far it has worked perfectly, but in the last few months I have had difficulties. I first started noticing problems after I upgraded to OS X Yosemite. The computer sometimes would not boot - the boot progress bar would hang at aprox. 40 %. After restarting the computer everything worked fine. In the next month the situation worsened - now it was always necessary to restart the computer a couple of times - before it would succeed booting correctly. I would sometimes have to boot in the safe mode to get it to work.

    Now it has gotten to the point that now there is no way to boot it successfully. So it always hangs at 40% - no way to get it past. I have tried resetting PRAM, booting in safe mode - no success. I tried booting OSX Mavericks and OSX Yosemite from a USB key - when holding option key afterstartup chime I get to the menu where I can choose the USB drive to boot from -but then it ends up the same - it loads to about 40 % and then I get the white screen. Verbose mode works, but I dont know if I can help myself with that?



    The computer has a aftermarket SSD and also extra RAM stick inside since when I bought it. And I never had problems with that.



    Can anyone help me please?


    MacBook Pro, OS X Yosemite (10.10.5), MBP early 2011 i7 2,3
     
  2. keysofanxiety macrumors 604

    keysofanxiety

    Joined:
    Nov 23, 2011
    #2
    Is the RAM 1333MHz? Occasionally 1600MHz RAM in your model will cause problems synonymous with this.

    What about holding Cmd+R on startup to boot into the recovery partition? Does that work, and can you run a Disk Utility Repair through there?
     
  3. rotenon thread starter macrumors newbie

    Joined:
    May 31, 2013
    #3
    Thanks for the fast response. I cant get to boot the recovery partition - it hangs on the boot. But before - when the problem was still not critical I did it a few times - Disk Utility Repair did not find any problems.

    The RAM is 1333mhz - when I take the upgrade RAM out and put the original in - the problem remains completely the same.
     
  4. snaky69 macrumors 603

    Joined:
    Mar 14, 2008
    #4
    In case you hadn't seen this:

    https://www.apple.com/ca/support/macbookpro-videoissues/

    I suggest you take it in. My guess is that your GPU has died, preventing your computer from booting. The only fix is a new logicboard. Lucky for you, they're still free for a little while.
     
  5. rotenon thread starter macrumors newbie

    Joined:
    May 31, 2013
    #5
    This could definitely be the cause of the problems. I am taking my computer for repairs Monday. Thanks you so much for the fast replies folks! Really appreciate it!
     
  6. rotenon thread starter macrumors newbie

    Joined:
    May 31, 2013
    #6
    I took my MBP to the Applestore today. The person queing behind me had exactly the same problem - seems that the season of failing GPUs is in full swing.

    They ran the computer in verbose mode and than ran a graphics test. My computer failed miserably thus making it eligible for the repair which is covered by Apple.

    The thing I would like to point out is that even though my computer did not show any screen distortions, or had screen problems, it was still the GPU that was to blame. Hope this thread helps someone.

    Thanks guys!
     

Share This Page