MBP 2011: System bootup slow down after OS reinstall

Discussion in 'MacBook Pro' started by thelostgeek, May 17, 2011.

  1. thelostgeek macrumors newbie

    Joined:
    Apr 10, 2011
    #1
    Hi,

    I just gave my MBP 13" 2011 (Bought two weeks back) to Apple Service centr for some Data card issue. They did a OS reinstall using my OS X DVD. Now the system boot up time has increased by around a minute+ or so. Earlier after the apple logo screen it directly pops up with login screen. It used to be superfast. Now it shows me a blue screen with a cursor for a minute then shows the login screen. Am so surprised to see this behavior. I usually thought the system would be faster after re-installation. Also, one more item to surprise , when i bought it had all the applications (iLife , Microsoft office etc.,) installed and the boot up was very fast . Now , it is just only the OS but still the boot up is slow.
    I tried searching the forum and did select my startup disk, verify disk, reset PRAM but no improvements. Any ideas why it might behave like this ?


    Thanks & Regards,
    ~TLG
     
  2. kobyh15 macrumors 6502a

    Joined:
    Jan 29, 2011
    #2
    If I were you I would backup my data and do another clean install. There's no telling what they did. As far as your iLife applications, you should have another disc that came with your computer in addition to the Mac OS X install disc that contains those. Just pop it in and reinstall your apps when you want.
     
  3. 8CoreWhore macrumors 68020

    8CoreWhore

    Joined:
    Jan 17, 2008
    Location:
    Big D
    #3
    Right, do a reinstall - if that doesn't solve it, or you don't feel comfortable doing it - call Apple...
     
  4. thelostgeek thread starter macrumors newbie

    Joined:
    Apr 10, 2011
    #4
    Hi kobhy15, 8CoreWhore, Thanks for your suggestion. But by some hunch, i did a smc reset again. Boom, it is blazing fast now :) Thanks for your help.
     

Share This Page