MBP 2016 Trackpad Tap To Click Problem

Discussion in 'MacBook Pro' started by philosopherdog, Jan 1, 2017.

Tags:
  1. philosopherdog macrumors 6502a

    philosopherdog

    Joined:
    Dec 29, 2008
    #1
    So far I'm loving this new MBP. Awesome update. But the one thing I've noticed is that because I have "Tap to Click" enabled on the trackpad I am getting unwanted taps happening. The issue happens when I type and do not rest palms on the trackpad. Anyone finding this? The solutions I came up with are 1) turn off tap to click, 2) rest palms, 3) hold hands up which is fatiguing.
     
  2. thesaint024 macrumors 6502a

    thesaint024

    Joined:
    Nov 14, 2016
    Location:
    Republic of California
    #2
    Tap to click was the only source of pain for my new MBP so I turned it off. The good thing is that it takes way less effort to register a click than on a mechanical touchpad so it's not a loss. Now no more unintentional clicks. 3 finger drag is more accurate too.
     
  3. philosopherdog thread starter macrumors 6502a

    philosopherdog

    Joined:
    Dec 29, 2008
    #3
    3 finger drag is working. I found I need to keep the fingers closer to register the swipe. I'm going to try leaving tap to click on and see if I can figure out how to work around it. Just putting a palm across the trackpad makes it behave properly. I do like the trackpad overall. Coming from a mechanical trackpad it is much easier on the hands, but I find tap to click so much less painful.
     
  4. colinwil macrumors regular

    Joined:
    Nov 15, 2010
    Location:
    Reading, UK
    #4
    Yes - I turned off tap to click too. The sensitivity - how hard you need to press to click - is configurable in Settings, and having it set to 'most sensitive' works well for me.
     

Share This Page