MBP A1260 not booting after restart

Discussion in 'MacBook Pro' started by innerstorm, Mar 26, 2013.

  1. innerstorm macrumors newbie

    Joined:
    Mar 26, 2013
    #1
    Hello, everyone,

    i recently bought a mbp 15" early 2008, 2,4GHz. I replaced the hard disk to ssd, i've added some rams, so now it has 4GBs. Everything went well for two weeks.
    Today I've been installing some programs, to remap the caps lock to some more useful, and the installer asked me to restart (!!!) the system. I hit restart and it goes black, and never turns on.
    I pressed the power button, some flashing on the SIL, then the dvd asks for dvd, then it all goes quiet. I took out the battery for several seconds, then it turned on well, i've been using it for half an hour when some other program asked for restart again. Now the same thing happened, but it didnt restart. I've tried literally everything except calling apple... all the shortcuts, but the effects are the same.
    When I'm holding the power button pressed, the sil turns on, the dvd searches for disc, the sil blinks and it turns off. if i keep the power button pressed, it happens again, and then it goes dead. The fans are on while the power button is pressed.
    I've tried to take out all the rams, and it beeps as it should. I turned it on without ssd, and i also took out the pram battery for a while, but still nothing.

    So I dont get to the grey screen, the screen remains black, doesnt even blink...

    Thanks for all help...
     
  2. MrMacMack macrumors 6502a

    Joined:
    Oct 24, 2012

Share This Page