MBP: Airport acting funky, OSX broken Windows ok

Discussion in 'MacBook Pro' started by Christo1, Jun 2, 2007.

  1. Christo1 macrumors newbie

    Joined:
    Jul 31, 2006
    #1
    So I'm here at a coffee shop trying connect to their Wifi network and my MBP in OSX can't locate the SSID. Upon swithing to Windows, the network can be both located and connected to strongly. My friend's G4 Ibook and some dude's G1 MBP next to me are both connected. What could be the reason for this? Thanks guys
     
  2. Daveway macrumors 68040

    Daveway

    Joined:
    Jul 10, 2004
    Location:
    New Orleans / Lafayette, La
  3. Christo1 thread starter macrumors newbie

    Joined:
    Jul 31, 2006
    #3
    haha yes it is. I can detect some of the other networks in the area, just not this particular one. I've also had trouble with another cafe which intermittently drops and reconnects to the network every 5 seconds in OSX, but works fine in Windows.
     
  4. krazy karl macrumors newbie

    Joined:
    Jan 4, 2007
    #4
    I'm having the same problem as you are. did it just recently start having this issues for you too?
     
  5. Christo1 thread starter macrumors newbie

    Joined:
    Jul 31, 2006
    #5
    It actually started a couple months ago, and the OS is always up to date.
     
  6. great high wolf macrumors regular

    great high wolf

    Joined:
    Jan 30, 2006
    #6
    Friend of mine had this problem - reinstalled OS X and it was fine. If it works in Windows, it's not a hardware issue.
     

Share This Page